<!doctype html>
<html class="no-js" lang="en">
<head>
	
				
					
	<title>Coronavirus: Why saving economy and human life need not be in conflict</title>
	<meta charset="utf-8">
	<meta name="author" content="The Christian Science Monitor"  />
	<meta name="copyright" content="The Christian Science Monitor" />
	<meta name="description" content="In the United States, the decision to reopen comes with an acknowledgment that the coronavirus could spread. But that’s not true in these countries." />
	<meta name="keywords" content="" />
	<meta property="fb:app_id" content="179793002061452" />
	<meta property="fb:pages" content="14660729657" />
	
	<meta property="og:site_name" content="The Christian Science Monitor" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why saving economy and human life need not be in conflict" />
	<meta property="og:url" content="https://www.csmonitor.com/Daily/2020/20200506/Why-saving-economy-and-human-life-need-not-be-in-conflict" />
	<meta property="og:description" content="In the United States, the decision to reopen comes with an acknowledgment that the coronavirus could spread. But that’s not true in these countries."  />
	<meta property="og:image" content="https://images.csmonitor.com/csm/2020/05/0506%20DDP%20intro%20baseball.jpg?alias=standard_900x600"  />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="article:published_time" content="2020-05-06T00:00:00-04:00" />
	<meta name="DC.date.issued" content="2020-05-06T00:00:00-04:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@csmonitor" />
	<meta name="twitter:title" content="Why saving economy and human life need not be in conflict" />
	<meta name="twitter:description" content="In the United States, the decision to reopen comes with an acknowledgment that the coronavirus could spread. But that’s not true in these countries." />
	<meta name="twitter:image" content="https://images.csmonitor.com/csm/2020/05/0506%20DDP%20intro%20baseball.jpg?alias=standard_900x600" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300i,400,700|Playfair+Display:700,900' rel='stylesheet' type='text/css'>
	<link rel="icon" href="/extension/csm_base/design/standard/images/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/extension/csm_base/design/standard/images/icon_csm_32.png" type="image/png" sizes="32x32" />
	<link rel="canonical" href="https://www.csmonitor.com/Daily/2020/20200506/Why-saving-economy-and-human-life-need-not-be-in-conflict" />

	
	<link rel="stylesheet" type="text/css" href="/var/ezflow_site/cache/public/stylesheets/acc9b6e75bedf6d3048d86c1f95fa7c5_1587545256_all.css" />


	
	<script id="meta-schema-org" type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.csmonitor.com\/Daily\/2020\/20200506\/Why-saving-economy-and-human-life-need-not-be-in-conflict","copyrightHolder":{"@type":"Organization","name":"The Christian Science Monitor"}},"headline":"Why saving economy and human life need not be in conflict","publisher":{"@type":"Organization","name":"The Christian Science Monitor","logo":{"@type":"ImageObject","url":"https:\/\/www.csmonitor.com\/extension\/csm_base\/design\/csm_design\/images\/logo_white_250x63.png","width":250,"height":60}},"description":"In the United States, the decision to reopen comes with an acknowledgment that the coronavirus could spread. But that\u2019s not true in these countries.","datePublished":"2020-05-06T00:00:00-04:00","dateModified":"2020-05-06T17:21:27-04:00","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".prem"},"image":"https:\/\/images.csmonitor.com\/csm\/2020\/05\/0506%20DDP%20intro%20baseball.jpg?alias=standard_900x600"}
	</script>

	
	<script id="page-meta-data" type="application/json">
		{"aspect_format":"www","class_identifier":"ddp_intro","contentclass_id":"161","contentobject_id":"1101751","node_id":"1107590","remote_id":"2636c435b7ada0cca9e555f1dba9dae2","published":"1588733067","view_mode":"ddp-standalone"}
	</script>

	
		
	
	<script>
		
		var csmJs =
		{
			scriptStartTime : new Date().getTime(),
			eZBaseUrl: '',
			getMicroData : function()
			{
				return JSON.parse( document.getElementById( 'meta-schema-org' ).innerText );
			},
			getPageData : function()
			{
				return JSON.parse( document.getElementById( 'page-meta-data' ).innerText );
			}
		};
		csmJs.pageData = csmJs.getPageData() || {};
		csmJs.microData = csmJs.getMicroData() || {};
		csmJs.pageData.headline = csmJs.microData.headline;
		csmJs.pageData.datePublished = csmJs.microData.datePublished;
		csmJs.pageData.dateModified = csmJs.microData.dateModified;
		csmJs.pageData.authors = [];
		if ( Array.isArray( csmJs.microData.author ))
		{
			csmJs.microData.author.forEach( function( author )
				{
					csmJs.pageData.authors.push( author.name );
				});
		}
		
								csmJs.ddpPackageURL = '/Daily/2020/20200506';
			csmJs.ddpPackageObjectId = '1101749';
			csmJs.ddpPackageNodeId = 1107589;
		
		csmJs.currentNodeId = 1107590;
	</script>

	<script>csmJs.location = window.location.search.substring(1);</script>

	
	<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/0e9753941c8e30faeab6719f8b68a80a_1561036524.js" charset="utf-8"></script>


	
	
	
	

								<div id="ezve-head-first-2-block" class="ezc-csm_html_block ezn-Toggle_PostUp_Variable ">		<!-- Node id: 1072492 Swap native meter with PostUp -->
<script>
window.postupEnabled = false;
</script>
	</div>	
	
	

										<script type="text/javascript">
window.enableSunrisePromo = true;
</script>
		

			<script src="//assets.adobedtm.com/b90e3d8db100/27d977313195/launch-71ed2df812cd.min.js"></script>
	</head>

<body class="ddp ezc-ddp_intro ">

	<div id="csm-page-bound">
						<header id="csm-page-header" class="layer-fixed"
		data-widget-name="header">
	<div id="csm-header-content">
		<div class="collapse row">
			<div class="visible-scroll-top">
				<div class="float-left">
					
					<a class="main-menu-btn" tabindex="0">
						<i class="icon-menu"></i>
						<span class="visible-scroll-top show-for-large">Menu</span>
					</a>

																				</div>

				<div class="float-right ">
					<ul class="tools-menu">
						<li class="anonymous show-for-large text">
							<a href="/r-sub-icon" class="button_link"><span>Subscribe: $11 / Month</span></a>
							<span>or</span>
							<a href="/auth/sso_login"><span>Log in</span></a>
						</li>
						<li class="require-login logout show-for-large text">
							<a href="https://login.csmonitor.com/logout_all"><span>Log out</span></a>
						</li>
						<li class="right-popup-trigger">
							<i class="icon-gear"></i>
						</li>
					</ul>
				</div>

									<div id="csm-masthead" class="small-6">
						<a href="/Daily">
							<img alt="csm masthead" src="/extension/csm_daily/design/csm_design/images/csm_daily_logo_396x60.png" />
						</a>
					</div>
							</div>

			<div class="visible-scroll-down">
				<div class="float-left">
					
					<a class="main-menu-btn" tabindex="0">
						<i class="icon-menu"></i>
						<span class="visible-scroll-top show-for-large">Menu</span>
					</a>

					
											
	

<div id="ezve-sticky-nav-center" class="eznid-1023427">								</div>
									</div>

				<div class="float-right">
					
					<div class="header-tool-icons">
						<div class="share-tools-wrapper float-left">
							

	
																													
	<div id="share-tools-sticky-nav-larger" class="share-tools-wrapper ">
		
		<ul
			class="share-tools"
								>
			<li class="share-facebook" style=""><i
						class="icon-facebook" style="" ></i></li>
			<li class="share-twitter" style=""><i
						class="icon-twitter" style="" ></i></li>
			<li class="share-email" style=""><i
						class="icon-mail" style="" ></i></li>
					</ul>
	</div>
	<div id="share-email-modal" class="reveal" data-reveal>
		<h3>Share this article</h3>
		<p class="email-headline"></p>
		<p class="email-byline"></p>
		<div class="text-center">
			<button class="copyLink button">Copy link</button>
			<p class="link-copied-text hide">Link copied.</p>
		</div>
		<button class="close-button" data-close aria-label="Close modal" type="button">
			<span aria-hidden="true">&times;</span>
		</button>
	</div>						</div>

																				<div class="story-tool float-left show-for-large">
								<a class="print" href="/layout/set/print/Daily/2020/20200506/Why-saving-economy-and-human-life-need-not-be-in-conflict" title="Print">
									<i class="icon-print"></i>
								</a>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
	
</header>
<div data-sticky-container class="hide">
	<div id="cookie-message"
		class="sticky"
		data-sticky
		data-margin-top="0"
		data-stick-to="top"
		data-sticky-on="small"
		data-top-anchor="csm-page-header:bottom"> This website uses cookies to
		improve functionality and performance. By continuing to browse the site
		you are agreeing to our <a href="/About/Privacy-Policy#cookies">use of cookies</a>.
		<span class="button button_link close">Close</span>
	</div>
</div>



<div id="nav-overlay" class="layer-fixed stash">
	<nav id="main-menu-nav" class="stash" data-widget-name="burger-menu">
		
		<div class="hide-for-large search">
			<form method="get" action="/content/search">
				<input type="text" name="SearchText" class="empty" value="Search" />
			</form>
		</div>

		
		<div class="visible-scroll-down show-for-large search">
			<form method="get" action="/content/search">
				<input type="text" name="SearchText" class="empty" value="Search" />
			</form>
		</div>

					<div class="closed">

	
	<div class="level1 clearfix anonymous hide-for-medium">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Subscribe: $11 / Month</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 hide-for-medium">
				<a href="/r-nav-ddp-sub">Subscribe to the Monitor</a>
			</div>

			
								<div class="level2 hide-for-medium">
				<a href="/r-nav-ddp-give">Give the Monitor</a>
			</div>

			
								<div class="level2 hide-for-medium manage-subscription">
				<a href="/r-nav-mng">Manage subscription</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix hide-for-medium require-login">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Subscription</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 manage-subscription">
				<a href="https://login.csmonitor.com/">Manage subscription</a>
			</div>

			
								<div class="level2 ">
				<a href="/r-nav-ddp-give">Give the Monitor</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix highlight">
				<a class="float-left" href="/Daily">
			<span>Monitor Daily Current Issue</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix  top-border bottom-border ">
				<a class="float-left" href="/coronavirus">
			<span>Complete coronavirus coverage</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/">
			<span>Home</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>World</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/World">All World</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Africa">Africa</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Americas">Americas</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-Pacific">Asia Pacific</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-South-Central">Asia: South &amp; Central</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Europe">Europe</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Middle-East">Middle East</a>
			</div>

			
								<div class="level2 ">
				<a href="/coronavirus">Coronavirus response</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Progress-Watch">Progress Watch</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Topics/Navigating-Uncertainty">Navigating Uncertainty</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Making-a-difference">People Making a Difference</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Topics/Global-Voices">Global Voices</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>USA</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/USA">All USA</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Politics">Politics</a>
			</div>

			
												<div class="level3">
						<a href="/USA/Politics/monitor_breakfast">Monitor Breakfast</a>
					</div>
									<div class="level3">
						<a href="/USA/Politics/Politics-Watch">Politics Watch</a>
					</div>
												<div class="level2 ">
				<a href="/USA/Foreign-Policy">Foreign Policy</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Military">Military</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Justice">Justice</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Education">Education</a>
			</div>

			
												<div class="level3">
						<a href="/USA/Education/Education-Watch">Education Watch</a>
					</div>
												<div class="level2 ">
				<a href="/USA/Society">Society</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Commentary</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Commentary">All Commentary</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/the-monitors-view">The Monitor's View</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Readers-Respond">Readers Respond</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/from-the-editor">From the Editor</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Global-Newsstand">Global Newsstand</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Monitor-Political-Cartoons">Monitor Political Cartoons</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/Business">
			<span>Economy</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Science &amp; Nature</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Science">Science</a>
			</div>

			
												<div class="level3">
						<a href="/Science/Science-Notebook">Science Notebook</a>
					</div>
												<div class="level2 ">
				<a href="/Environment">Environment</a>
			</div>

			
								<div class="level2 ">
				<a href="/Technology">Technology</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Culture</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/The-Culture">All Culture</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Arts">Arts</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Music">Music</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Movies">Movies</a>
			</div>

			
												<div class="level3">
						<a href="/The-Culture/Movies/Monitor-Movie-Guide">Monitor Movie Guide</a>
					</div>
												<div class="level2 ">
				<a href="/The-Culture/TV">TV</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/In-a-Word">In a Word</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/The-Home-Forum">The Home Forum</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Culture-Cafe">Culture Cafe</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Family">Family</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Food">Food</a>
			</div>

			
												<div class="level3">
						<a href="/The-Culture/Food/Stir-It-Up/Topics">Recipe Categories</a>
					</div>
										</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Books</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Books">All Books</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Book-Reviews">Book Reviews</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Author-Q-As">Author Q&amp;As</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Readers-Picks">Readers' Recommendations</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Podcasts</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Daily#full-audio-block">Monitor Daily</a>
			</div>

			
								<div class="level2 ">
				<a href="/podcasts/perception-gaps">Perception Gaps</a>
			</div>

			
						</div>
		
</div>					
<div class="closed">
	<div class="level1 clearfix">
		<a class="float-left" href="/Photo-Galleries/Photos-of-the-Week/2020/The-week-in-photos-April-20-to-24">
			<span>Photos of the Week</span>
		</a>
	</div>
</div>
					<div class="closed">

	
	<div class="level1 clearfix require-login">
				<a class="float-left" href="//www.csmdigitaledition.com">
			<span>Monitor Weekly PDF</span>
		</a>
	</div>
	
		
</div>			</nav>

	<div class="right-popup stash" data-widget-name="gear-menu">
		<div id="popup-subscription">
			<ul>
				<li class="anonymous"><a href="/auth/sso_login">Log in</a></li>
				<li class="anonymous"><a class="manage-subscription" href="/r-nav-mng">Manage subscription</a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/logout_all">Log out</a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/change_password">Change password</a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/change_email">Change email</a></li>
				<li class="require-login"><a class="manage-subscription" href="https://login.csmonitor.com/">Manage subscription</a></li>
			</ul>
			<strong>Subscription Information</strong>
			<ul>
				<li class="anonymous"><a href="/r-nav-ddp-sub">Subscribe to the Monitor</a></li>
				<li class="anonymous"><a href="/nav-anon-give">Give the Monitor</a></li>
				<li class="require-login"><a href="/nav-sub-give">Give the Monitor</a></li>
				<li><a href="/About/Contact/Feedback/Contact-Customer-Service">Contact customer service</a></li>
			</ul>
			<strong>Free Offers</strong>
			<ul>
				<li><a href="/r-top-nslr">Sign up for Monitor&nbsp;newsletters</a></li>
				<li class="anonymous"><a href="/freetrial-g">One month free trial to the&nbsp;Monitor&nbsp;Daily</a></li>
			</ul>
		</div>
	</div>
</div>											
		
	
		




<section id="1107590"
		 class="package-intro ezc-ddp_intro standalone"
		 data-widget-name="ddp-package-intro-standalone">

	
			

					
		
				
		
	
	
	
	
					<div class="standalone-text row small-centered medium-11 large-8 columns text-center" data-widget-name="daily_parent_link">
			<p class="standalone-disclaimer">
				This article appeared in the
				<span>May 06, 2020</span>
				edition of the Monitor Daily.
			</p>
			<a href="/Daily/2020/20200506" alt="Monitor Daily containing this story">
			<span class="button_link">
				Read 05/06 edition
			</span>
			</a>
		</div>
	
		<hr class="standalone-divider" />
	
	
				
	
			<h2 class="headline row small-centered medium-11 large-8 columns text-center">
						Why saving economy and human life need not be in conflict
		</h2>
	
	
	
			<div class="package-item-media eza-media_1 row">
					<div class="small-centered large-10 columns">
													
<figure class="embed ezc-image ">
																															
	
	
	
	
	
	
	
	
		
		
		<picture>
			<!--[if IE 9]><video style="display: none;"><![endif]-->
			
				
								
															
				
				
																			
				
				
				<source
					media="(max-width: 40em)"
					data-srcset="//images.csmonitor.com/csm/2020/05/0506%20DDP%20intro%20baseball.jpg?alias=original_600" />
			
				
								
															
				
				
																			
				
				
				<source
					media="(max-width: 64em)"
					data-srcset="//images.csmonitor.com/csm/2020/05/0506%20DDP%20intro%20baseball.jpg?alias=original_900" />
			
				
								
															
				
				
									
				
				
				
				<source
					media="(min-width: 64em)"
					data-srcset="//images.csmonitor.com/csm/2020/05/0506%20DDP%20intro%20baseball.jpg?alias=original_1200" />
						<!--[if IE 9]></video><![endif]-->

			<img
				data-src="//images.csmonitor.com/csm/2020/05/0506%20DDP%20intro%20baseball.jpg?alias=original_1200"
				data-sizes="auto"
				class=" lazyload"
				alt="">
		</picture>

			</figure>
	<div class="image-data">

		
					<div class="source-data clearfix ">
									<div class="image-credit">			<span class="eza-credit">Lee Jin-man/AP</span></div>
											</div>
							<div class="caption-bar text-wrapper  ">
					<div class="eza-caption">Hanwha Eagles players wearing face masks line up during the start of their regular season baseball game against SK Wyverns in Incheon, South Korea, May 5, 2020. Cheerleaders danced beneath rows of empty seats and umpires wore protective masks as a new baseball season began in South Korea. After a weekslong delay because of the coronavirus pandemic, a hushed atmosphere allowed for sounds like the ball hitting the catcher's mitt and bats smacking the ball for a single or double to echo around the stadium.</div>
				</div>
						</div>			</div>
		</div>
	
	
				<div class="full-bleed-wrapper">
		<div class="row editor-intro">
			<div class="editor ezc-staff large-2 columns">
																					
			
																									<a href="/About/People/Mark-Sappenfield" class="staff-name with-staff-drawing" target="_blank">
																																		
	
	
	
	
	
	
	
	
							
		
							
		
									<img
					class=" "
					src="//images.csmonitor.com/csm/2019/11/1025853_6_Mark-Sappenfield-drawing_standard.png?alias=square_400x400"					alt=""
				/>
							
	<span>Mark Sappenfield</span>
	</a>
			<div class="staffline">Editor</div>
									</div>
			<div class="small-centered small-11 medium-10 large-uncentered large-8 columns">
								<p>Weeks into lockdowns that seem like lifetimes, the question is everywhere: How much longer can we wait? American states are reopening even as diagnosed cases of the coronavirus continue to grow nationwide. Both the <a href="https://www.newsweek.com/trump-urges-reopening-economy-amid-pandemic-acknowledges-decision-will-affect-some-people-badly-1502166" target="_self" rel="nofollow">president</a> and the <a href="https://www.newsweek.com/texas-governor-abbott-caught-recording-saying-reopening-will-escalate-coronavirus-spread-same-day-1502159" target="_self" rel="nofollow">governor of Texas</a> have argued, in different ways, that the economy needs to get moving again – even if that comes at a human cost.</p><p>Basically, the economy is seen as being in conflict with dramatically cutting cases. But as the world’s experience with the pandemic grows, it’s becoming clearer that, in the best cases, one supports the other. South Korea, <a href="https://www.nytimes.com/2020/04/24/world/australia/new-zealand-coronavirus.html" target="_self" rel="nofollow">Australia, New Zealand</a>, <a href="https://www.csmonitor.com/World/Asia-Pacific/2020/0408/The-web-s-a-threat-to-democracy-Think-again-Taiwan-says" target="_self" rel="nofollow">Taiwan</a>, <a href="https://time.com/5824836/greece-coronavirus/" target="_self" rel="nofollow">Greece</a>, <a href="https://www.ft.com/content/124dd4f4-8a0b-11ea-9dcb-fe6871f4145a" target="_self" rel="nofollow">South Africa</a>, and <a href="https://learningenglish.voanews.com/a/how-vietnam-contains-the-coronavirus/5404566.html" target="_self" rel="nofollow">Vietnam</a> have all severely curtailed or virtually eradicated the disease. That’s a broad list – some isolated, some near hot spots. Some run by conservatives, some by liberals. Some rich, some struggling.</p><p>But all share a common denominator: quick, decisive, coordinated action based on the best science. In South Korea, that wisdom came from bouts with SARS and MERS. But “they learned from it,” <a href="https://www.theatlantic.com/ideas/archive/2020/05/whats-south-koreas-secret/611215/" target="_self" rel="nofollow">notes an Atlantic report</a>.</p><p>This week, South Korea’s success had a conspicuous result: opening day for its baseball league. <a href="https://espnpressroom.com/us/press-releases/2020/05/espn-reaches-agreement-with-eclat-media-group-to-exclusively-televise-six-live-kbo-league-games-per-week-in-u-s-starting-with-opening-day-on-may-5/" target="_self" rel="nofollow">ESPN is even broadcasting</a> games in the United States. Beyond balls and strikes, the games offer a glimpse at something more: hard-won lessons and the hope they bring.</p>

			</div>
			<div class="large-2 columns"></div>
		</div>
	</div>
	
	
			

	
																										
	<div  class="share-tools-wrapper ">
		
		<ul
			class="share-tools"
			data-url="https://www.csmonitor.com/Daily/2020/20200506/Why-saving-economy-and-human-life-need-not-be-in-conflict?src=shared"			data-title="Why saving economy and human life need not be in conflict"		>
			<li class="share-facebook" style=""><i
						class="icon-facebook-alt" style="" ></i></li>
			<li class="share-twitter" style=""><i
						class="icon-twitter-alt" style="" ></i></li>
			<li class="share-email" style=""><i
						class="icon-mail-alt" style="" ></i></li>
					</ul>
	</div>
	<div id="share-email-modal" class="reveal" data-reveal>
		<h3>Share this article</h3>
		<p class="email-headline"></p>
		<p class="email-byline"></p>
		<div class="text-center">
			<button class="copyLink button">Copy link</button>
			<p class="link-copied-text hide">Link copied.</p>
		</div>
		<button class="close-button" data-close aria-label="Close modal" type="button">
			<span aria-hidden="true">&times;</span>
		</button>
	</div>	
	
		<div class="feedback-block text-center">
		<div class="reader-feedback-trigger feedback-widget">
			<span class="question"><a data-toggle="reader-feedback-modal" aria-haspopup="true">Give us your feedback</a>
			on this article.</span>
		</div>
					<div
	class="full reveal reader-feedback-modal"
	id="reader-feedback-modal"
	data-reveal
>
	<div class="content">
		<div class="header row column">
			<div class="float-right">
				<button data-close aria-label="Close reveal" type="button" class="close">
					<span aria-hidden="true"><i class="icon-close"></i></span>
				</button>
			</div>
			<h3 class="float-left">Give us your feedback</h3>
		</div>

		<form id="reader-feedback-form">
			<p id="contact-dialog-text" class="row columns">
				We want to hear, did we miss an angle we should have covered? Should we come back to this topic?
				Or just give us a rating for this story. We want to hear from you.
			</p>

			<div id="contact-dialog-reader" class="row">
				<div class="large-6 columns">
					<label>Your name:</label>
					<input name="name" type="text" />
				</div>
				<div class="large-6 columns">
					<label>Your e-mail address:</label>
					<input name="email" type="email" />
				</div>
			</div>
			<div id="contact-dialog-comment" class="row column">
				<label>Your comment:</label>
				<textarea name="message"></textarea>
			</div>
			<div class="row column">
				<input class="" type="checkbox" name="subscriber" value="Yes" /> <label for="subscriber">I currently subscribe to the Monitor Daily and/or Monitor Weekly</label>
			</div>

			<div id="contact-dialog-button" class="row cloumn">
				<button type="button" class="csm-btn">Submit</button>
			</div>
			
			<div class="row column" style="height:75px;">&nbsp;</div>
		</form>

		<div class="feedback stash column row">
			Thank you for contacting The Christian Science Monitor.
		</div>
	</div>
</div>


<script>

$(function()
{
	$( '#reader-feedback-form button' ).click( function()
	{
		var readerFeedbackStaffObjectNodeId = 859877;
	    var nodeId = 1107590;
		var formData = new FormData( document.getElementById( 'reader-feedback-form' ) );
		var subject = '';
		var url = document.URL;
		if (csmJs.pageData.class_identifier.indexOf("ddp") < 0)
		{
		    subject = csmJs.pageData.headline;
        }
		else if ($('.linked-content-meta-data.feedback').length)
		{
			subject = JSON.parse($(".linked-content-meta-data.feedback").html()).headline;
        }
		formData.append( 'subject', subject );
		formData.set('message', formData.get('message') + '\n\nURL: ' + url + '\n');

		if(
			$( '#reader-feedback-modal' ).find( '[name="name"]' ).val() &&
			$( '#reader-feedback-modal' ).find( '[name="message"]' ).val() &&
			$( '#reader-feedback-modal' ).find( '[name="email"]' ).val() )
		{
			if( /[^\s@]+@[^\s@]+\.[^\s@]+/.test( $( '#reader-feedback-modal' ).find( '[name="email"]' ).val() ) )
			{
				if( typeof s === 'object' )
				{
					if( window.location.pathname.match( /^\/Daily/ ) !== null && $('.linked-content-meta-data.feedback').length )
					{
						$('.linked-content-meta-data.feedback').trigger('feedback');
					}
					else {
						s.linkTrackVars = "pageName,prop3,prop4,prop5,prop15,prop26,prop30,prop40,prop59,prop64,prop65";
						s.tl( true, 'o', 'EmailFeedback' );
					}
				}

				$.ajax(
				{
					type     : 'POST',
					url      : csmJs.eZBaseUrl + '/services/contact_staff/' + readerFeedbackStaffObjectNodeId + '/' + nodeId,
					data     : formData,
					processData: false,
					contentType: false,
					dataType : 'html',
				})
				.done( function( result )
				{
					$( '#reader-feedback-modal form' ).hide();
					$( '#reader-feedback-modal .feedback' ).show();
				});
			}
			else
			{
				alert( 'Please enter valid email address.' );
			}
		}
		else
		{
			alert( 'Please fill out all 3 fields.' );
		}
	});

	$( '.reader-feedback-trigger' ).click( function()
	{
		var item = $( this ).closest( 'section.package-item' );
		var metaData = item.find( '.linked-content-meta-data' );
		metaData.addClass( 'feedback' );
	});

	$( '#reader-feedback-modal button.close' ).click( function()
	{
		$( '.linked-content-meta-data.feedback' ).removeClass( 'feedback' );
		$( '#reader-feedback-modal' ).find( 'input' ).val("");
		$( '#reader-feedback-modal' ).find( 'textarea' ).val("");
		$( '#reader-feedback-modal form' ).show();
		$( '#reader-feedback-modal .feedback' ).hide();
	});
});

</script>
			</div>
	
	
	
			<hr class="standalone-divider" />
				<div class="standalone-text row small-centered medium-11 large-8 columns text-center" data-widget-name="daily_parent_link">
			<p class="standalone-disclaimer">
				This article appeared in the
				<span>May 06, 2020</span>
				edition of the Monitor Daily.
			</p>
			<a href="/Daily/2020/20200506" alt="Monitor Daily containing this story">
			<span class="button_link">
				Read 05/06 edition
			</span>
			</a>
		</div>
	
	</section>

		
<footer data-widget-name="footer">
	<div id="footer-logo" class="branding row columns">
		<a title="The Christian Science Monitor home page" href="/">
			<img
				alt=""
				sizes="(max-width: 39.99em) 230px, 340px"
				srcset="/extension/csm_daily/design/csm_design/images/csm_daily_logo_reversed_396x60.png 396w, /extension/csm_daily/design/csm_design/images/csm_daily_logo_reversed_230x35.png 230w"
				src="/extension/csm_daily/design/csm_design/images/csm_daily_logo_reversed_396x60.png">
		</a>
	</div>
	<div id="issn" class="small-prints">ISSN 2572-7060</div>

		
<div id="footer-menu" class="row">
	<div class="footer-menu medium-5 large-12 medium-offset-1 large-offset-0 columns">
		<ul id="footer-links-1">
			<li><a href="/About">About</a></li>
			<li><a href="/About/Contact">Contact Us</a></li>
			<li><a href='/r-ddp-footer'>Subscribe</a></li>
			<li><a href='/r-ddp-footer-gift'>Give a Gift Subscription</a></li>
			<li><a href='/r-footer-nslr'>Free Newsletters</a></li>
			<li><a href="/About/Careers">Careers</a></li>
			<li><a href="/About/Social-Media">Social Media</a></li>
		</ul>
	</div>
	<div class="footer-menu medium-5 large-12 end columns">
		<ul id="footer-links-2">
			<li><a href="/csm/contentmap">Content Map</a></li>
			<li><a href="/layout/set/text/textedition">Text Edition</a></li>
			<li><a href="/About/RSS">RSS</a></li>
			<li><a href='http://www.csmonitorreprints.com/'>Reprints &amp; Permissions</a></li>
			<li><a href="/Multimedia">Multimedia</a></li>
			<li><a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a></li>
		</ul>
	</div>
</div>

<div id="small-prints" class="row small-11 small-centered columns">
	<a href="/About">&#169; The Christian Science Monitor.</a> <a href="/About/Terms">All Rights Reserved. Terms.</a> <a href="/About/Privacy-Policy">Privacy Policy.</a>
</div></footer>	</div>

	<div id="bad-page-bottom-scripts" class="scripts hidden">

	<script>
	
		window.lazySizesConfig = window.lazySizesConfig || {};
		window.lazySizesConfig.loadMode = 1;
	
	</script>

	<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/3e56b5cb86acd17f2709a3ea710596ec_1587545256.js" charset="utf-8"></script>


	
	

<div id="ezve-footer-last-1" class="eznid-1095880">								<div id="ezve-footer-last-1-block" class="ezc-csm_html_block ezn-fix-webin-font_family ">		<style>
.font-family-fix
{
   font-family: Georgia,"Times New Roman",Times, serif !important;
}
</style>
<script type="text/javascript">
if(document.location.hostname.indexOf('webin') > -1 && !$("body").hasClass( 'ezc-ddp_package' ) && !$( "#editform" ).length > 0 )
{
	$('body').addClass('font-family-fix');
}
</script>
	</div>	</div>
	
	

<div id="ezve-footer-last-2" class="eznid-1078172">										<script>
var giftButton = '<li class="require-login show-for-large text" style="margin-top:0.35em"><a class="button_link" href="/gift-icon"><span><img style="width:21px; margin-top: -4px; margin-right: 0.7em;" src="/extension/csm_daily/design/csm_design/images/gift-icon.png">Give a gift</span></a></li>'
$(giftButton).insertBefore($(".tools-menu .logout"));
</script>

		</div>
	
	
	
	
	
	

	<script>
	
	$(function()
	{
		$(document).foundation();
		$( '.share-tools' ).shareTools();
		$(document).packageitem(); // For entire package
		$( 'body' )
			.cookieNotice()
			.header()
			.userauth()
			.responsivebody();
	});
	
	</script>

	<script>
		
		if (typeof _satellite === "object")
		{
			_satellite.pageBottom();
		}
		
	</script>
</div>


</body>
</html>
