<!doctype html>





						
<html class="no-js" lang="en">


<head>
	
		
		
	
	
	<title>Ukraine refugees welcomed by Britons while government dithers. Why? - CSMonitor.com</title>

	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	
						<meta name="author" content="The Christian Science Monitor"  />
								<meta name="copyright" content="The Christian Science Monitor"  />
								<meta name="description" content="The disconnect between the British public’s desire to help refugees from Ukraine and the government’s foot-dragging hints at a history of dysfunction."  />
								<meta name="keywords" content=""  />
								<meta property="fb:app_id" content="179793002061452"  />
								<meta property="fb:pages" content="14660729657"  />
								<meta property="og:site_name" content="The Christian Science Monitor"  />
								<meta property="og:type" content="article"  />
								<meta property="og:url" content="https://www.csmonitor.com/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why"  />
								<meta property="og:description" content="The disconnect between the British public’s desire to help refugees from Ukraine and the government’s foot-dragging hints at a history of dysfunction."  />
								<meta property="og:image" content="https://images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_900x600"  />
								<meta property="og:image:width" content="900"  />
								<meta property="og:image:height" content="600"  />
								<meta name="twitter:image" content="https://images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_380x253"  />
								<meta name="csm.image.std" content="https://images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_380x253"  />
								<meta name="csm.image.credit" content="Joe Giddens/PA Images/Reuters"  />
								<meta property="og:title" content="British government lags public on desire to help Ukrainians. Why?"  />
								<meta name="csm.tags" content="section-europe,section-world,class-article,storysource-monitor,brand-ump"  />
								<meta name="csm.author" content="Shafi Musaddique"  />
								<meta name="csm.date" content="2022-03-28"  />
								<meta property="article:published_time" content="2022-03-28T17:47-05"  />
								<meta name="DC.date.issued" content="2022-03-28T17:47:43-04:00"  />
								<meta name="csm.content.id" content="b5947bea5bd5a38fef25d58f53eac907"  />
								<meta name="csm.content.body" content="https://www.csmonitor.com/layout/set/rssfull/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why"  />
								<meta property="article:section" content="Europe"  />
								<meta name="twitter:card" content="summary_large_image"  />
								<meta name="twitter:site" content="@csmonitor"  />
								<meta name="twitter:title" content="British government lags public on desire to help Ukrainians. Why?"  />
								<meta name="twitter:description" content="The disconnect between the British public’s desire to help refugees from Ukraine and the government’s foot-dragging hints at a history of dysfunction."  />
								<meta name="robots" content="noarchive"  />
			
	<link rel="Home"   href="/" title="CSMonitor.com front page" />
	<link rel="Index"  href="/" />
	<link rel="Search" href="/content/search" title="Search CSMonitor.com" />
	<link rel="icon" href="/extension/csm_base/design/standard/images/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/extension/csm_base/design/standard/images/icon_csm_32.png" type="image/png" sizes="32x32" />
	<link rel="apple-touch-icon" href="/extension/csm_base/design/standard/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="/extension/csm_base/design/standard/images/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="180x180" href="/extension/csm_base/design/standard/images/apple-touch-icon-180x180.png" />

	
					
				
	
										<link rel="canonical" href="https://www.csmonitor.com/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why" />
																
	
	
	
			<link rel="amphtml" href="https://www.csmonitor.com/layout/set/amphtml/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why" />
	
	
																		
						<link rel="Alternate" type="application/rss+xml" title="World RSS" href="https://rss.csmonitor.com/feeds/world" />
									
	
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300i,400,700|Playfair+Display:700,900' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" href="/var/ezflow_site/cache/public/stylesheets/780168cacf0facaaf5515c1349f5f514_1648025960_all.css" />


	

	
	<script id="meta-schema-org" type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.csmonitor.com\/World\/Europe\/2022\/0328\/British-government-lags-public-on-desire-to-help-Ukrainians.-Why","copyrightHolder":{"@type":"Organization","name":"The Christian Science Monitor"}},"headline":"British government lags public on desire to help Ukrainians. Why?","publisher":{"@type":"Organization","name":"The Christian Science Monitor","logo":{"@type":"ImageObject","url":"https:\/\/www.csmonitor.com\/extension\/csm_base\/design\/csm_design\/images\/logo_white_250x63.png","width":250,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/images.csmonitor.com\/csm\/2022\/03\/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_900x600","width":900,"height":600,"caption":"Rend Platings (center) talks to Ludmila Starkova, who fled Kharkiv, Ukraine, with her family following the Russian invasion, in her new house in Caldecote near Cambridge, England, March 22, 2022. Ms. Platings helped Ms. Starkova and the rest of her family of 10 find a new home in the U.K.","author":{"@type":"Person","name":"Joe Giddens\/PA Images\/Reuters"}},"description":"The disconnect between the British public\u2019s desire to help refugees from Ukraine and the government\u2019s foot-dragging hints at a history of dysfunction.","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".prem"},"datePublished":"2022-03-28T17:47:43-04:00","dateModified":"2022-03-28T17:47:43-04:00","author":[{"@type":"person","name":"Shafi Musaddique"}]}
	</script>

	
		<script id="page-meta-data" type="application/json">
		{"contentobject_id":"1136446","node_id":"1141810","class_identifier":"csm_article","contentclass_id":"45","sections":["World","Europe"],"title_addition":"0","result_page":"","story_source":"monitor","authors":["Shafi Musaddique"],"staff_line":"contributor","aspect_format":"www","view_mode":"full-r18","remote_id":"b5947bea5bd5a38fef25d58f53eac907","brand_profile":"UMP1","keyword_tags":["topic-conflict-in-ukraine"],"kickers":"","word_count":1047,"tags":["UMP1 (84)","UMP2 (130)"],"ddp":false,"publish_date":"2022-03-28","updated_date":"2022-03-28 17:47"}
	</script>
	
	
		
	
	<script>
	
		var csmJs =
		{
			scriptStartTime : new Date().getTime(),
			eZBaseUrl: '',
			getMicroData : function()
			{
				return JSON.parse( document.getElementById( 'meta-schema-org' ).innerText );
			},
			getPageData : function()
			{
				return JSON.parse( document.getElementById( 'page-meta-data' ).innerText );
			}
		};
		csmJs.pageData = csmJs.getPageData() || {};
		csmJs.microData = csmJs.getMicroData() || {};
		csmJs.pageData.headline = csmJs.microData.headline || '';
		csmJs.pageData.datePublished = csmJs.microData.datePublished || '';
		csmJs.pageData.dateModified = csmJs.microData.dateModified || '';
		csmJs.pageData.authors = [];
		if ( Array.isArray( csmJs.microData.author ))
		{
			csmJs.microData.author.forEach( function( author )
				{
					csmJs.pageData.authors.push( author.name );
				});
		}
	
	</script>

	
	
	
	

										<!-- Node id: 1072492 Swap native meter with PostUp -->
<script>
window.postupEnabled = false;
</script>
		
	
	

										<script type="text/javascript">
window.enableSunrisePromo = true;
</script>
		

		<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/0e9753941c8e30faeab6719f8b68a80a_1633608053.js" charset="utf-8"></script>


			<script src="//assets.adobedtm.com/b90e3d8db100/27d977313195/launch-71ed2df812cd.min.js"></script>
	</head>

<body class="ezp-r18 ezp-article ezc-csm_article ezn-1141810 ezp-r18">

	<div id="csm-page-bound">
					<div class="skip-links">
    <a class="no-animate-scrolling" id="skip-to-main-content" href="#main-content">Skip to main content</a>
    <a class="no-animate-scrolling" id="skip-to-main-menu" href="#">Skip to main menu</a>
    <a class="no-animate-scrolling" id="skip-to-search" href="#">Skip to search</a>
    <a class="no-animate-scrolling" id="skip-to-footer" href="#footer-logo">Skip to footer</a>
</div>
	<header id="csm-page-header" class="layer-fixed" data-widget-name="header">
		<div id="csm-header-content">
			<div class="collapse row">
				<div class="visible-scroll-top">
					<div class="float-left">
						
						<a class="main-menu-btn" href="">
							<i class="icon-menu"></i>
							<span class="visible-scroll-top show-for-large">Menu</span>
						</a>

											</div>

					<div class="float-right ">
						<ul class="tools-menu">
							<li class="anonymous show-for-large text">
								<a href="/r-sub-icon" class="button_link"><span>Subscribe: $11 / Month</span></a>
								<span>or</span>
								<a href="/auth/sso_login"><span>Log in</span></a>
							</li>
							<li class="require-login logout show-for-large text">
								<a href="https://login.csmonitor.com/logout_all"><span>Log out</span></a>
							</li>
							<li class="possible_sub_btn show-for-large text">
								<a href="/auth/sso_login" class="button_link"><span>Log in</span></a>
							</li>
							<li class="right-popup-trigger">
								<a class="icon-gear" href="" aria-label="Subscription Menu"></a>
							</li>
						</ul>
					</div>

											<div id="csm-masthead">
							<a href="/">
								<img alt="csm masthead" src="/extension/csm_base/design/csm_design/images/csm-masthead_232x60.png" />
							</a>
						</div>
									</div>

									<div class="visible-scroll-down">
						<div class="float-left">
							
							<a class="main-menu-btn" href="">
								<i class="icon-menu"></i>
								<span class="visible-scroll-top show-for-large">Menu</span>
							</a>

							
															
	

<div id="ezve-sticky-nav-center" class="eznid-1023427">								</div>
													</div>

						<div class="float-right">
							
							<div class="header-tool-icons">
								<div class="share-tools-wrapper float-left">
									

	
																													                
	<div id="share-tools-sticky-nav-larger" class="share-tools-wrapper">
		
		<ul
			class="share-tools"
								>
			<li>
				<a href="#" class="share-facebook" title="share this story on facebook"><i
						class="icon-facebook" style=""></i></a>
			</li>
			<li>
				<a href="#" class="share-twitter" title="share this story on twitter"><i
						class="icon-twitter" style=""></i></a>
			</li>
			<li>
				<a href="#" class="share-email" title="share this story with email"><i
						class="icon-mail" style=""></i></a>
			</li>
					</ul>
	</div>
	<section id="share-email-modal" class="reveal" data-reveal role="dialog" aria-label="Share this article">
		<h3>Share this article</h3>
		<p class="email-headline"></p>
		<p class="email-byline"></p>
		<div class="text-center">
			<button class="copyLink button">Copy link</button>
			<p class="link-copied-text hide">Link copied.</p>
		</div>
		<button class="close-button" data-close aria-label="Close modal" type="button">
			<span aria-hidden="true">&times;</span>
		</button>
	</section>								</div>

																										<div class="story-tool float-left show-for-large">
										<a class="print" href="/layout/set/print/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why" title="Print">
											<i class="icon-print"></i>
										</a>
									</div>
															</div>
						</div>
					</div>
							</div>
		</div>

					<section id="sticky-messenger" role="contentinfo" aria-label="content viewed meter bar">
	<div id="sticky-container" class="hide">
		<div class="paywall layer-fixed" style="width:100%">

			<div class="title fullWidth small-12 trigger">
				<div class="row relative">
					<button class="expand-button" type="button" data-toggle="collapse" data-target="#expanded-message" aria-expanded="true" aria-controls="expanded-message">
						<i class="icon-chevron-down-bold"></i>
						<i class="icon-chevron-up-bold"></i>
					</button>
					<div class="meter-msg-2 text-center stickyMessenger-cta">
						<div class="hide show-free"></div>
						<div class="hide-free">
							<span class="story-count punch count hide-free"></span><span class="slanted hide-free"> of </span><span class="story-max-count punch count hide-free"></span> <span
									class="hide-on-smallest hide-free">stories this month</span>
							<span class="separator hide-free">&#62;</span>
							<a class="register punch hide-free">Get unlimited stories</a>
						</div>
					</div>
				</div>
			</div>

			<div id="expanded-message" class="fullWidth register body">
				
	

<div id="ezve-meter-message" class="eznid-1121177">										<div class="row small-centered text-center columns">
	<h3>Your subscription makes our work possible.</h3>
	<p class="slanted">We want to bridge divides to reach everyone.</p>
	<a href="/mtr-learn-more" class="button_link signup">Subscribe</a>
</div>
		</div>
			</div>
		</div>
	</div>
</section>
			</header>

	
<div id="nav-overlay" class="layer-fixed stash">
	<nav id="main-menu-nav" class="stash" data-widget-name="burger-menu" role="navigation" aria-label="Content Navigation Menu">
		<div class="search bottom-border">
			<form method="get" action="/content/search">
				<label for="main-menu-search">Search for:</label>
				<div class="search-group">
					<input id="main-menu-search" type="text" name="SearchText" class="empty" value="" />
					<button type="submit" aria-label="Search"><i class="icon-search" aria-hidden="true"></i></button>
				</div>
			</form>
		</div>

					<div class="closed">

	
	<div class="level1 clearfix hide-for-medium require-login">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Subscription</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 manage-subscription">
				<a href="https://login.csmonitor.com/">Manage subscription</a>
			</div>

			
								<div class="level2 ">
				<a href="/r-nav-ddp-give">Give the Monitor</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix anonymous hide-for-medium">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Subscribe: $11 / Month</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 hide-for-medium">
				<a href="/r-nav-ddp-sub">Subscribe to the Monitor</a>
			</div>

			
								<div class="level2 hide-for-medium">
				<a href="/r-nav-ddp-give">Give the Monitor</a>
			</div>

			
								<div class="level2 hide-for-medium manage-subscription">
				<a href="/r-nav-mng">Manage subscription</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix highlight get-focus">
				<a class="float-left" href="/Daily">
			<span>Monitor Daily current issue</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix require-login highlight">
				<a class="float-left" href="//www.csmdigitaledition.com">
			<span>Monitor Weekly digital edition</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix highlight">
				<a class="float-left" href="/About/Community-Connect">
			<span>Community Connect</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/">
			<span>Home</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/World/Making-a-difference">
			<span>People Making a Difference</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/World/Points-of-Progress">
			<span>Points of Progress</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>World</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/World">All World</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Africa">Africa</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Americas">Americas</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-Pacific">Asia Pacific</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-South-Central">Asia: South &amp; Central</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Europe">Europe</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Middle-East">Middle East</a>
			</div>

			
								<div class="level2 ">
				<a href="/coronavirus">Coronavirus response</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>USA</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/USA">All USA</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Politics">Politics</a>
			</div>

			
												<div class="level3">
						<a href="/USA/Politics/monitor_breakfast">Monitor Breakfast</a>
					</div>
									<div class="level3">
						<a href="/USA/Politics/Politics-Watch">Politics Watch</a>
					</div>
												<div class="level2 ">
				<a href="/USA/Foreign-Policy">Foreign Policy</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Military">Military</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Justice">Justice</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Education">Education</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Society">Society</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Commentary</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Commentary">All Commentary</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/the-monitors-view">The Monitor's View</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/from-the-editors">From the Editors</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Readers-Respond">Readers Respond</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/Business">
			<span>Economy</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Science &amp; Nature</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Science">Science</a>
			</div>

			
								<div class="level2 ">
				<a href="/Environment">Environment</a>
			</div>

			
								<div class="level2 ">
				<a href="/Technology">Technology</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Culture</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/The-Culture">All Culture</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Arts">Arts</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Music">Music</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Movies">Movies</a>
			</div>

			
												<div class="level3">
						<a href="/The-Culture/Movies/Monitor-Movie-Guide">Monitor Movie Guide</a>
					</div>
												<div class="level2 ">
				<a href="/The-Culture/TV">TV</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/In-a-Word">In a Word</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/The-Home-Forum">The Home Forum</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Food">Food</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Books</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Books">All Books</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Book-Reviews">Book Reviews</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Author-Q-As">Author Q&amp;As</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Readers-Picks">Readers' Recommendations</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Podcasts</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/podcasts">All Podcasts</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/Say-That-Again">Say That Again?</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/People-Making-a-Difference">People Making a Difference</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/The-Christian-Science-Monitor-Daily-Podcast">Monitor Daily</a>
			</div>

			
								<div class="level2 ">
				<a href="/podcasts/stronger">Stronger</a>
			</div>

			
								<div class="level2 ">
				<a href="/podcasts/perception-gaps">Perception Gaps</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/Rethinking-the-News">Rethinking the News</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/Photo-Galleries">
			<span>Photo Galleries</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/about">
			<span>About Us</span>
		</a>
	</div>
	
		
</div>			</nav>

	<nav class="right-popup stash" data-widget-name="gear-menu" role="navigation" aria-label="Subscription Menu">
		<div id="popup-subscription">
			<strong>Your Account</strong>
			<ul>
				<li class="anonymous"><a href="/auth/sso_login"><span>Log in</span></a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/logout_all"><span>Log out</span></a></li>
				<li class="anonymous"><a class="manage-subscription" href="/r-nav-mng"><span>Manage subscription</span></a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/change_password"><span>Change password</span></a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/change_email"><span>Change email</span></a></li>
				<li class="require-login"><a class="manage-subscription" href="https://login.csmonitor.com/"><span>Your subscriptions</span></a></li>
				<li><a href="/About/Subscription-FAQ"><span>Subscription FAQ</span></a></li>
				<li><a href="/About/Contact/Feedback/Contact-Customer-Service"><span>Contact customer service</span></a></li>
			</ul>
			<strong>Support the Monitor</strong>
			<ul>
				<li class="anonymous"><a href="/r-nav-ddp-sub"><span>Subscribe</span></a></li>
				<li class="anonymous"><a href="/nav-anon-give"><span>Give a gift subscription</span></a></li>
				<li class="require-login"><a href="/nav-sub-give"><span>Give a gift subscription</span></a></li>
				<li><a href="/About/Support-Monitor-Journalism?icid=csm_gear_support"><span>Support Monitor journalism</span></a></li>
			</ul>
			<strong>Free offers</strong>
			<ul>
				<li><a href="/r-top-nslr"><span>Sign up for Monitor&nbsp;newsletters</span></a></li>
				<li class="anonymous"><a href="/freetrial-g"><span>One month free trial to the&nbsp;Monitor&nbsp;Daily</span></a></li>
			</ul>
		</div>
	</nav>
</div>		<a id="main-content" aria-label="Main Content" tabindex="-1"></a>
				






	




																			








		
	
																		            			
    
	
		
				
					

									





	


	




				
	
	
    
											


			
				
	
	
	
	
	

	




    
																						

																				

	

				
															


	
	
			
	
	
	
	
	

	
	

	
	

	
			
	
	






	
	

	

<div id="csm-page-top">
	<div id="csm-promotions-banner" class="full-bleed">
		
	

<div id="ezve-promotions-below-header" class="eznid-1101371">										<section class="newsletter-banner hide-for-paywall todays-highlights" role="complementary" aria-label="Subscribe to our free newsletters">
	<div class="newsletter-banner-container row">
		<div class="flex-container large-10 medium-11 small-centered columns">
			<div class="left-container flex-container">
				<img class="hide-for-small-only" src="//images.csmonitor.com/csm/2019/02/1077507_1_0207-globe_standard.png?alias=square_400x400" alt="globe">
				<h3>Get stories that <br><strong>empower and uplift</strong> daily.</h3>
			</div>
			<div class="form-container">
				<form class="csm-form">
					<div class="container">
						<div class="more-newsletters hide-for-small-only">
							See our other <a href="#" class="newsletter-listing-btn">FREE newsletters</a>.
						</div>
						<label><span>Your email address</span>
							<input name="email" type="email" required pattern="^(?!info@|help@|sales@).*"
								   autoComplete="on"/>
						</label>
						<input type="submit" name="Submit" value="Submit" class="button_link"/>
					</div>
					<div class="consent">By signing up, you agree to our <a href="/About/Privacy" target="_blank">Privacy
						Policy</a>.
					</div>
				</form>
			</div>
		</div>
	</div>
	<section id="newsletter-listing" class="newsletter-list reveal" data-reveal
			 aria-label="Select free newsletters" aria-hidden="true" role="dialog">
		<div class="row">
			<h3 class="text-center">Select free newsletters:</h3>
			<form class="small-12 medium-11 small-centered columns">
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="week" class="newsletter-checkbox" type="checkbox" name="weekender">
						<label for="week">The Weekender</label>
						<p>A selection of the most viewed stories this week on the Monitor's website.</p>
						<p class="send-day">Every Saturday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container clicked">
						<input id="spec" class="newsletter-checkbox" type="checkbox" name="announcements" checked>
						<label for="spec">Announcements</label>
						<p>Hear about special editorial projects, new product information, and upcoming events.</p>
						<p class="send-day">Occasional</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container clicked">
						<input id="toda" class="newsletter-checkbox" type="checkbox" name="todaysHighlights" checked>
						<label for="toda">Today's Highlights</label>
						<p>Select stories from the Monitor that empower and uplift.</p>
						<p class="send-day">Every Weekday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="poli" class="newsletter-checkbox" type="checkbox" name="politics">
						<label for="poli">Politics</label>
						<p>An update on major political events, candidates, and parties twice a week.</p>
						<p class="send-day">Twice a Week</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="scie" class="newsletter-checkbox" type="checkbox" name="science">
						<label for="scie">Science &amp; Nature</label>
						<p>Stay informed about the latest scientific discoveries &amp; breakthroughs.</p>
						<p class="send-day">Every Tuesday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="comm" class="newsletter-checkbox" type="checkbox" name="commentary">
						<label for="comm">Commentary</label>
						<p>A weekly digest of Monitor views and insightful commentary on major events.</p>
						<p class="send-day">Every Thursday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="book" class="newsletter-checkbox" type="checkbox" name="books">
						<label for="book">Books</label>
						<p>Latest book reviews, author interviews, and reading trends.</p>
						<p class="send-day">Every Friday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="equa" class="newsletter-checkbox" type="checkbox" name="equaled">
						<label for="equa">Culture &amp; Learning</label>
						<p>A weekly update on music, movies, cultural trends, and education solutions.</p>
						<p class="send-day">Every Thursday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="cspe" class="newsletter-checkbox" type="checkbox" name="spirituallens">
						<label for="cspe">Christian Science Perspective</label>
						<p>The three most recent Christian Science articles with a spiritual perspective.</p>
						<p class="send-day">Every Monday</p>
					</section>
				</div>
				<div class="text-center">
					<button class="button_link" data-close aria-label="Close modal" type="button">Close</button>
				</div>
			</form>
			<button class="close-button" data-close aria-label="Close modal" type="button">
				<span aria-hidden="true">&times;</span>
			</button>
		</div>
	</section>

	<script type="text/javascript">
		var sfid;

		try
		{
			sfid = _satellite.getVar('Query String - SFMC Subscriber ID');
		}
		catch ( error )
		{
			console.warn( error );
		}

		function triggerNewsletterModal()
		{
			$( '#newsletter-listing' ).foundation();
			$( '.newsletter-listing-btn' ).on( 'click', function ( event )
			{
				event.preventDefault();
				$( '#newsletter-listing' ).foundation( 'open' );
			});
		}

		function submitForm(thisForm)
		{
			event.preventDefault();
			var newsletterEmail = $(thisForm).find('input[type="email"]').val(),
				rootURL = 'https://christianscience.secure.force.com/freenewslettermonitor?email=',
				newsletterSections = getCheckedNewsletters(),
				trackingParam = getParam(thisForm);

			if ( newsletterEmail != undefined )
			{
				var url = rootURL + encodeURIComponent(newsletterEmail) + newsletterSections + trackingParam;
				window.location = url;
			}
		}

		function getCheckedNewsletters()
		{
			var newsletterSections = '';
			$('#newsletter-listing input[type="checkbox"]').each(function ()
			{
				if( $( this ).prop( 'checked' ) == true )
				{
					newsletterSections = newsletterSections + '&' + $(this).attr('id') + '=True';
				}
			});
			return newsletterSections;
		}

		function getParam( form )
		{
			var param = setDefaultParam();
			var newsletterBannerParent = $(form).parents('.newsletter-banner').parent();
			if (newsletterBannerParent.hasClass('param-added'))
			{
				param = '&icid=mkt:web:' + newsletterBannerParent.attr('data-param');
			}
			return param;
		}

		function setDefaultParam()
		{
			var defaultParam = '&icid=mkt:web:banner',
				$currentSection = $( '.newsletter-banner' );

			if ( $currentSection )
			{
				if ( $currentSection.hasClass( 'books' ) )
				{
					defaultParam = '&icid=mkt:web:books';
				}
				else if ( $currentSection.hasClass( 'politics' ) )
				{
					defaultParam = '&icid=mkt:web:politics';
				}
				else if ( $currentSection.hasClass( 'weekend' ) )
				{
					defaultParam = '&icid=mkt:web:wknd';
				}
				else if ( $currentSection.hasClass( 'culture-learning' ) )
				{
					defaultParam = '&icid=mkt:web:culture-learning';
				}
				else if ( $currentSection.hasClass( 'science' ) )
				{
					defaultParam = '&icid=mkt:web:science-nature';
				}
				else if ( $currentSection.hasClass( 'csperspective' ) )
				{
					defaultParam = '&icid=mkt:web:csp';
				}
				else if ( $currentSection.hasClass( 'commentary' ) )
				{
					defaultParam = '&icid=mkt:web:commentary';
				}
				else if ( $currentSection.hasClass( 'todays-highlights' ) )
				{
					defaultParam = '&icid=mkt:web:todays-highlights';
				}
			}
			if ($('body').hasClass('ezc-frontpage'))
			{
				defaultParam = '&icid=mkt:web:frontpage';
			}
			return defaultParam;
		}

		if ( $( '.newsletter-list' ).length > 1 )
		{
			$( '.newsletter-list' )[1].remove();
		}

		if (window.location.href.indexOf('kwc2c') > -1)
		{
			$(".newsletter-banner").hide();
		}

		$( '#newsletter-listing input[type="checkbox"]' ).on( 'click', function()
		{
			if( $( this ).prop( 'checked' ) === true )
			{
				$( this ).parent().addClass( 'clicked' );
			}
			else
			{
				$( this ).parent().removeClass( 'clicked' );
			}
		});

		$( '.newsletter-banner:not(.subscribe):not(.free-trial) form' ).on( 'submit', function ()
		{
			submitForm( this );
			$('.form-container form').html('<div style="font-weight:600;" class="text-center">Thank you for signing up for a free Monitor Newsletter!</div>');
		});

		$( document ).ready( function()
		{
			triggerNewsletterModal();

			if ( sfid )
			{
				var pagePath = csmJs.pageData.sections;

				if ( pagePath.indexOf( 'Books' ) > -1 )
				{
					csmJs.cta.changeBanner( 'books' );
				}
				else if ( pagePath.indexOf( 'Politics' ) > -1 )
				{
					csmJs.cta.changeBanner( 'politics' );
				}
				else if ( pagePath.indexOf( 'Education' ) > -1 ||
						  pagePath.indexOf( 'The Culture' ) > -1 )
				{
					csmJs.cta.changeBanner( 'culture-learning' );
				}
				else if ( pagePath.indexOf( 'Science' ) > -1 ||
						  pagePath.indexOf( 'Environment' ) > -1 ||
						  pagePath.indexOf( 'Technology' ) > -1 )
				{
					csmJs.cta.changeBanner( 'science' );
				}
				else if ( pagePath.indexOf( 'A Christian Science Perspective' ) > -1 )
				{
					csmJs.cta.changeBanner( 'csperspective' );
				}
				else if ( pagePath.indexOf( 'Commentary' ) > -1 )
				{
					csmJs.cta.changeBanner( 'commentary' );
				}
				else
				{
					csmJs.cta.changeBanner( 'weekend' );
				}
			}
		});
	</script>
</section>
		</div>
	</div>

			<div id="csm-section_branding" class="full-bleed">
			
		</div>
	
			
		<div id="ad-header" class="ad-wrapper ad" style="padding-top: 25px;"></div>
	
	

	
</div>
<section>
	<a class="skip-to-main-content" aria-labelby="headline" tabindex="-1"></a>
	<div id="story-content-bound">
		<div class="row">
			<div class="small-centered small-11 text-center columns">
				<div id="head-tag">	
	


	
				


				
	
																																

				
	</div>
				<h1 id="headline" class="eza-title">
											
British government lags public on desire to help Ukrainians. Why?									</h1>
			</div>
		</div>

		
				<article id="story-content">
			
						<div class="row">
				<div id="main-media" class="small-11 small-centered medium-10 large-10 columns">
					<div class="default-slick-slider">
													<div>
													
<figure class="embed ezc-image ">
																															
	
	
	
	
	
	
	
	
		
		
		<picture>
			<!--[if IE 9]><video style="display: none;"><![endif]-->
			
				
								
															
				
				
																			
				
				
				<source
					media="(max-width: 40em)"
					data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_600x400nc" />
			
				
								
															
				
				
																			
				
				
				<source
					media="(max-width: 64em)"
					data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_900x600nc" />
			
				
								
															
				
				
									
				
				
				
				<source
					media="(min-width: 64em)"
					data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_900x600nc" />
						<!--[if IE 9]></video><![endif]-->

			<img
				src="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20LEDE.jpg?alias=standard_900x600nc"
				data-sizes="auto"
				class=" "
				alt="">
		</picture>

			</figure>
	<div class="image-data">

		
					<div class="source-data clearfix ">
									<div class="image-credit">			<span class="eza-credit">Joe Giddens/PA Images/Reuters</span></div>
													<div class="fullscreen float-right"><a data-toggle="main-art-modal" title="full screen"><i class="icon-enlarge"></i></a></div>
							</div>
							<div class="caption-bar text-wrapper  ">
					<div class="eza-caption">Rend Platings (center) talks to Ludmila Starkova, who fled Kharkiv, Ukraine, with her family following the Russian invasion, in her new house in Caldecote near Cambridge, England, March 22, 2022. Ms. Platings helped Ms. Starkova and the rest of her family of 10 find a new home in the U.K.</div>
				</div>
						</div>							</div>
											</div>
					<div
						class="full reveal gallery-modal"
						id="main-art-modal"
						data-reveal
						data-content="/layout/set/plain/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why/(view)/gallery"
					>
						<div class="content">
							<p class="text-center">Loading...</p>
						</div>
					</div>
				</div>
			</div>
						<div class="row with-story-body-toggle">
				
																				<section class="large-10 large-offset-1 small-centered float-left columns">
					<p class="pubdata text-center">
	
<time
	id="date-published"
	class="eza-publish_date outer_block all_caps"
	datetime="2022-03-28T17:47:43-04:00"
	title="Published: March 28, 2022 5:47 pm EDT">March 28, 2022
</time>

</p>
											<div class="story-body-toggle  text-center row">
															<h2 class="title">Two ways to read the story</h2>
														<ul class="story-body-toggle-switches small-centered slide">
								<li class="story-body-toggle-option one" data-option="story-one">Quick Read</li>
								<li class="story-body-toggle-option two active" data-option="story-two">Deep Read <span class="num">( 4 Min. )</span></li>
							</ul>
						</div>
					
					<div class="story-head row"> 
													
				
<ul class="story-bylines small-centered medium-11 large-8 text-center">
	
	
									
	
	        												<li class="author non-staff text-center">
		<span>By </span>		<span class="staff-name no-staffline"><a href="/About/People/Shafi-Musaddique" rel="author">Shafi Musaddique</a></span>
		<span class="staffline">Contributor</span>					<div>
				<a href=https://twitter.com/ShafLdn title="Follow Shafi Musaddique on Twitter" class="social-handle" target="_blank"><i class="icon-twitter-alt"></i><span class="text">@ShafLdn</span></a>
			</div>
			</li>

	
	
</ul>


																	</div> 

															
					<div class="row">
						<div class="small-centered small-12 columns">
															<div class="story-one eza-body small-11 small-centered medium-10 large-12 quick-read story-body-toggle-content prem truncate-for-paywall">
									<p>Since the start of Russia’s invasion of Ukraine, the British public has shown strong sympathy for Ukrainian refugees and called for the United Kingdom to grant them sanctuary.</p><p>But while European leaders quickly waived visa restrictions for Ukrainians, the British government has dragged its feet on opening the country’s borders to the refugees.</p><div class="editor-intro row">
<h2 class="title text-center">Why We Wrote This</h2>
<p>The disconnect between the British public’s desire to help Ukrainian refugees and the British government’s foot-dragging is highlighting a history of dysfunction in the Home Office’s immigration control.</p>
</div><p>After a series of chaotic responses, the government is finally offering a refugee policy more in line with what the public demands. But the delay in enacting it has many wondering why it took so long.</p><p>The answer seems to be a combination of anti-immigration sentiments in the current government and a lingering culture of distrust and dysfunction within the Home Office, the department responsible for overseeing Britain’s immigration policy.</p><p>Government policy has changed since the start of the pandemic, in part due to public opinion, says Patrick Diamond, a university lecturer and former policy advisor. Voters who can be tough on immigration “in this case see Ukraine as different because of the historical and geographic circumstances.”</p>

								</div> 
														<div class="story-two eza-body small-11 small-centered medium-10 large-12 deep-read story-body-toggle-content prem default truncate-for-paywall">
																									<div id="dateline" class="eza-dateline text-center">
London</div>
																<p>When Gavin Price first saw the images of Ukrainians fleeing war, he immediately began the task of rallying Aberfeldy, a Scottish town of just 2,000 people, to offer them assistance.</p><p>Within days, the pub landlord and football manager produced his own register of local homeowners offering holiday homes and spare bedrooms. “Our whole community wants to help as best as they can, in whatever small means possible,” says Mr. Price, who is currently working to bring a young Ukrainian mother and her newborn child to Scotland.</p><p>But the British government has not been making it easy.</p><div class="editor-intro row">
<h2 class="title text-center">Why We Wrote This</h2>
<p>The disconnect between the British public’s desire to help Ukrainian refugees and the British government’s foot-dragging is highlighting a history of dysfunction in the Home Office’s immigration control.</p>
</div><p>Since the start of Russia’s invasion of Ukraine, the British public has shown strong sympathy for Ukrainian refugees and called for the United Kingdom to grant them sanctuary. But while European leaders quickly waived visa restrictions for Ukrainians, the British government has dragged its feet on opening the country’s borders to the refugees.</p><p>After a series of chaotic responses, the government is finally offering a refugee policy more in line with what the public demands. But the delay in enacting it has many wondering why it took so long. The answer seems to be a combination of anti-immigration sentiments in the current government and a lingering culture of distrust and dysfunction within the Home Office, the department responsible for overseeing Britain’s immigration policy.</p><aside class="injection"></aside><h2>Playing catch-up</h2><p>The U.K.’s current program for Ukrainian refugees is its “Homes For Ukraine” initiative, which grants visas to Ukrainians who have found households in the U.K. willing to board and sponsor them. The households in return are given a monthly £350 ($460) allowance to underwrite the expenses of hosting. More than 100,000 Britons expressed interest within 24 hours of the government announcing the program on March 14.</p><p>But “Homes for Ukraine” came after fits and starts. At the onset of war, only Ukrainians with British nationality or permanent residency status in the U.K. could bring immediate relatives via a <a href="https://www.gov.uk/government/publications/ukraine-family-scheme-application-data" target="_blank" rel="noopener">family visa program</a>. That program was expanded after criticism that it had excluded some family members.</p><aside class="injection"><div id="body-promo-a" class="ezp-inbody-promo anonymous" data-widget-name="promo-a"><div class="ezv-listing ezc-csm-story  with-thumbnail ezws-3"><a title="Putin bares the flaws of autocracy for world to see" class="ezc-csm-story-link" href="/USA/Foreign-Policy/2022/0321/Putin-bares-the-flaws-of-autocracy-for-world-to-see"><div class="story-thumbnail standard_100x67"><img class=" lazyload" data-src="//images.csmonitor.com/csm/2022/03/0321%20AUTOCRAT%20PUTIN.jpg?alias=standard_100x67" alt=""></div>
<div class="story-detail"><h3 class="story-headline"><span class="story_link">Putin bares the flaws of autocracy for world to see</span></h3></div></a></div></div></aside><p>Facing public criticism for not doing enough, the government soon opened a second route at visa processing centers in Belgium and France for those fleeing the war.</p><div class="in_story_embed embed-object embed-image ">
								
<figure class="embed ezc-image ">
																															
	
	
	
	
	
	
	
	
		
		
		<picture>
			<!--[if IE 9]><video style="display: none;"><![endif]-->
			
				
								
															
				
				
																										
				
													
				<source media="(max-width: 40em)" data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20mural.jpg?alias=standard_300x200 1x, //images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20mural.jpg?alias=standard_600x400 2x"></source>
			
				
								
															
				
				
																										
				
													
				<source media="(max-width: 64em)" data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20mural.jpg?alias=standard_600x400 1x, //images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20mural.jpg?alias=standard_900x600 2x"></source>
			
				
								
															
				
				
									
				
				
				
				<source media="(min-width: 64em)" data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20mural.jpg?alias=standard_900x600"></source>
						<!--[if IE 9]></video><![endif]-->

			<img data-src="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20mural.jpg?alias=standard_900x600" data-sizes="auto" class=" lazyload" alt="">
		</picture>

			</figure>
	<div class="image-data">

		
					<div class="source-data clearfix ">
									<div class="image-credit">			<span class="eza-credit">Andrew Couldridge/Reuters</span>
</div>
											</div>
							<div class="caption-bar text-wrapper  ">
					<div class="eza-caption">People look at a mural created by street artist Nathan Murdoch in support of Ukraine and Palestine in Peterborough, England, March 15, 2022.</div>
				</div>
						</div>	</div><p>But that quickly came under fire as well, with critics saying pop-up visa application centers were nowhere near international train routes offering free rides to fleeing Ukrainians. Amid mounting public pressure to act, the government announced the “Homes For Ukraine” plan.</p><p>A recent poll by Savanta ComRes found that 54% of British voters think visa requirements <a href="https://www.independent.co.uk/news/uk/politics/ukraine-refugees-poll-russia-welcome-b2043278.html" target="_blank" rel="noopener">should be dropped entirely</a> for Ukrainian refugees – a marked shift from the country’s closed-door attitude around and after Brexit.</p><p>Prime Minister Boris Johnson’s government, accustomed to crafting policy for voters who are hard-liners on immigration, is still trying to catch up with this dramatic shift in public opinion, says Patrick Diamond, a former policy adviser for 10 Downing Street and now a lecturer at Queen Mary, University of London.</p><div class="story-half"></div><p>Yet the Home Office’s inability to respond quickly goes beyond the current home secretary’s tenure. Dr. Diamond says the immigration department is a “systemic problem that no prime minister has been able to deal with” since at least 2006, when then-Prime Minister Tony Blair’s Labour government declared the department as “<a href="https://www.theguardian.com/politics/2006/may/23/immigrationpolicy.immigration1" target="_blank" rel="noopener">not fit for purpose</a>.”</p><aside class="injection"></aside><p>Chronic underfunding and structural issues have caused “persistent problems around the Home Office and how it oversees the immigration system” that persist today, Dr. Diamond says.</p><p>The biggest nemesis to a functional Home Office is its deeper cultural problems, says Sam Bright, investigations editor at the Byline Times. “Successive Conservative governments have been renowned for their ‘hostile environment’ policy on immigration,” he says. The approach was in theory meant to target illegal immigration by creating an environment so unpleasant that migrants would voluntarily leave the U.K. to escape it. Deep-seated discrimination from immigration officials, poor questioning techniques, and a lack of sensitivity beset the immigration department to this day, Mr. Bright says.</p><div class="in_story_embed embed-object embed-image ">
								
<figure class="embed ezc-image ">
																															
	
	
	
	
	
	
	
	
		
		
		<picture>
			<!--[if IE 9]><video style="display: none;"><![endif]-->
			
				
								
															
				
				
																										
				
													
				<source media="(max-width: 40em)" data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20letters.jpg?alias=standard_300x200 1x, //images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20letters.jpg?alias=standard_600x400 2x"></source>
			
				
								
															
				
				
																										
				
													
				<source media="(max-width: 64em)" data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20letters.jpg?alias=standard_600x400 1x, //images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20letters.jpg?alias=standard_900x600 2x"></source>
			
				
								
															
				
				
									
				
				
				
				<source media="(min-width: 64em)" data-srcset="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20letters.jpg?alias=standard_900x600"></source>
						<!--[if IE 9]></video><![endif]-->

			<img data-src="//images.csmonitor.com/csm/2022/03/0324%20DDP%20HOMEOFFICE%20letters.jpg?alias=standard_900x600" data-sizes="auto" class=" lazyload" alt="">
		</picture>

			</figure>
	<div class="image-data">

		
					<div class="source-data clearfix ">
									<div class="image-credit">			<span class="eza-credit">Andrew Milligan/PA/AP</span>
</div>
											</div>
							<div class="caption-bar text-wrapper  ">
					<div class="eza-caption">Julie Joseph of charity Massive Outpouring of Love poses in Dumfries, Scotland, with a large number of letters of love and support written by children to be included with donated aid to be sent to Ukrainian refugees, March 21, 2022.</div>
				</div>
						</div>	</div><p>The “hostile environment” policy of former Prime Minister Theresa May most notoriously came to a head in 2018, when the Home Office wrongly detained and deported legal British nationals who had arrived as children from former Caribbean colonies before 1973. At the time, Black British Labour member of Parliament David Lammy told ministers that the problems “[are] a direct result of systemic incompetence, callousness, and cruelty within our immigration system.”</p><h2>Doing better for Ukrainians</h2><p>The government’s new plan for Ukrainians is unfit for purpose and “absolutely chaotic,” says Susan Hubbard, a London-based poet hoping to give up her spare room to Ukrainian refugees. It has yet to match potential sponsors with refugees and has no advice hotline available, she says.</p><aside class="injection"></aside><p>“It’s the wild west out there, so I’ve done my own research to find potential matches,” says Ms. Hubbard.</p><p>The Guardian reports that <a href="https://www.theguardian.com/world/2022/mar/28/uk-visa-rule-is-leaving-refugees-stranded-in-war-torn-ukraine-say-charities" target="_blank" rel="noopener">only 1,000 of 25,000</a> completed “Homes For Ukraine” applications have been approved so far. Another 21,600 visas have been granted to refugees with family members in the U.K.</p><p>Former migrant Raul Gonzalez uses his spare time to fix the state’s “cowboy approach.” The Spanish-born scientist gathers and shares information from verified mental health and humanitarian organizations on social media platforms, targeting “well meaning” homeowners in search of a match on social media. He hopes to match refugees and homeowners by “asking the questions not raised by the government: Can you integrate your life with a person, and can you take responsibility for a stranger’s safety?”</p><aside class="injection"></aside><p>Some of the problems of matching hosts with refugees can be bypassed in Scotland, after the Scottish government was approved as a “super sponsor,” which can be selected instead of an individual sponsor on a visa application.</p><aside class="injection">
	

<div id="ezve-inbody-newsletter-widget" class="eznid-1093460">										<div id="inbody_nl_widget" class="newsletter-email-signup sfmc_newsletter" data-widget-name="inbody newsletter widget">
	<p class="text-center">Get stories that <br><strong>empower and uplift</strong> daily.</p>
	<form class="csm-form">
		<input name="email" type="email" value="" placeholder="Your e-mail address" class="input_box" required pattern="^(?!info@|help@|sales@).*" autocomplete="on"/>
		<input type="submit" class="button_link mb-1" name="Submit" value="Submit">
		<div class="consent">By signing up, you agree to our <a href="/About/Privacy" target="_blank" rel="noreferrer">Privacy Policy</a>.</div>
	</form>
</div>
<script>
	$(function()
	{
		var pageURL = window.location.pathname.toLowerCase(),
			sfid,
			newsletter_section = 'toda',
			text = '';

		try
		{
			sfid = _satellite.getVar('Query String - SFMC Subscriber ID');
		}
		catch ( error )
		{
			console.warn( error );
		}

		if ( sfid )
		{
			if (pageURL.indexOf('/politics/') > -1)
			{
				newsletter_section = 'poli';
				text = "<p class='title'>Politics with respect</p><p>Get political stories with respectful analysis</p>";
			}
			else if (pageURL.indexOf('/books/') > -1)
			{
				newsletter_section = 'book';
				text = "<p class='text-center'>There's a world of new ideas in every <strong>Books newsletter</strong>.</p>";
			}
			else if (pageURL.indexOf('/education/') > -1 || pageURL.indexOf('/the-culture/') > -1 || pageURL.indexOf('/equaled/') > -1)
			{
				newsletter_section = 'equa';
				text = "<p class='text-center'>There’s more to life, enrich yours with <strong>Culture & Learning</strong> weekly.</p>";
			}
			else if (pageURL.indexOf('/science/') > -1 || pageURL.indexOf('/environment/') > -1 || pageURL.indexOf('/technology/') > -1)
			{
				newsletter_section = 'scie';
				text = "<p class='text-center'>Follow humanity’s discoveries with <strong>Science & Nature</strong> stories in your inbox.</p>";
			}
			else if (pageURL.indexOf('/a-christian-science-perspective/') > -1)
			{
				newsletter_section = 'cspe';
				text = "<p class='text-center'>Gain a <strong>spiritual perspective</strong> from the stories in your inbox.</p>";
			}
			else if (pageURL.indexOf('/commentary/') > -1)
			{
				newsletter_section = 'comm';
				text = "<p class='text-center'>Want to understand the deeper impact of critical events? Learn the <strong>Monitor’s insight.</strong></p>";
			}
			else
			{
				newsletter_section = 'week';
				text = "<p class='text-center'>Get the Monitor Stories you care about delivered to your inbox.</p>"
			}

			// Parse the string to HTML
			var parsedStringToHTML = $.parseHTML( text );
			// Remove default paragraph and add newsletter specific text
			$( '#inbody_nl_widget p' ).remove();
			$( '#inbody_nl_widget form' ).before( parsedStringToHTML );

		}

		$( '.newsletter-email-signup form' ).on("submit",function(e)
		{
			e.preventDefault();
			var newsletter_email = $(this).children("input[type='email']").val();
			url = "https://christianscience.secure.force.com/freenewslettermonitor?email="+newsletter_email+"&"+newsletter_section+"=True"+"&spec=True";

			window.open(url,'_blank');
		});
	});
</script>
		</div></aside><p>For Mr. Price, the values of Britain’s leadership have not matched that of ordinary citizens.</p><p>“The Home Office must ease the visa entry requirements for Ukrainian nationals immediately. There is a strong desire to offer support,” he says. “I realize it’s only a drop in the ocean, but we would like to help in any way we can.”</p>

							</div> 
							<div id="paywall" class="inline-messenger hide">
	<div class="bleed-out-layer"></div>
	<div class="message-container">
		
	

<div id="ezve-paywall-message" class="eznid-1121178">								<div id="ezve-paywall-message-block" class="ezc-csm_html_block ezn-Default_paywall ">		<div class="title fullWidth small-12 trigger">
	<div class="show-visit-6">
		<div class="meter-msg-2 final text-center stickyMessenger-cta">
			You've read&nbsp;<span class="count story-max-count"></span>&nbsp;of&nbsp;<span class="story-max-count count"></span>&nbsp;free articles.
			<span class="one-unit">Subscribe to continue.</span>
		</div>
	</div>
</div>
<div class="fullWidth subscribe body hide-for-small-only">
	<div class="show-visit-6 row columns">
		<div class="large-12 columns text-center row">
			<h2>Help fund Monitor journalism for $11/ month</h2>
			<p><strong>Already a subscriber?</strong> <span class="alert"><a href="/auth/sso_login" class="">Login</a></span></p>
		</div>
		<div class="large-10 medium-11 small-centered clearfix" style="display: flex; align-items: center;">
			<div class="columns meter-content text-center img-container">
				<img src="https://images.csmonitor.com/csm/2019/11/1025853_6_Mark-Sappenfield-drawing_standard.png?alias=square_400x400" alt="Mark Sappenfield illustration" style="width:180px">
				<div><strong>Mark Sappenfield</strong></div>
				<div class="staffline">Editor</div>
			</div>
			<div class="meter-content text-left">
				<p>Monitor journalism changes lives because we open that too-small box that most people think they live in. We believe news can and should expand a sense of identity and possibility beyond narrow conventional expectations.</p>
				<p>Our work isn't possible without your support.</p>
			</div>
		</div>
		<div class="large-12 columns text-center row">
			<a class="button_link button-alert" href="/mtr-learn-more"><strong>Subscribe</strong></a>
		</div>
	</div>
</div>
<div class="fullWidth subscribe body show-for-small-only">
	<div class="show-visit-6 row columns">
		<div class="large-12 columns text-center row">
			<h2>Unlimited digital access $11/month.</h2>
			<p><strong>Already a subscriber?</strong> <span class="alert"><a href="/auth/sso_login" class="">Login</a></span></p>
		</div>
		<div class="large-10 medium-11 small-centered clearfix">
			<div class="small-11 medium-6 columns meter-content text-center img-container">
				<img src="https://images.csmonitor.com/csm/2019/03/1079857_3_Paywall 6_wide.png?alias=original" alt="Monitor Daily">
			</div>
			<div class="small-11 medium-6 columns meter-content text-left">
				<h4><strong>Digital subscription includes:</strong></h4>
				<ul>
					<li>Unlimited access to CSMonitor.com.</li>
					<li>CSMonitor.com archive.</li>
					<li>The Monitor Daily email.</li>
					<li>No advertising.</li>
					<li>Cancel anytime.</li>
				</ul>
			</div>
		</div>
		<div class="large-12 columns text-center row">
			<a class="button_link button-alert" href="/mtr-learn-more"><strong>Subscribe</strong></a>
		</div>
	</div>
</div>
	</div>	</div>
	</div>
</div>						</div>
					</div>
										<div class="story-foot row">
						<div class="small-centered small-11 medium-9 large-8 columns">
							
							
							
							
							
							
														
							
															<div id="inbody-related-stories" class="eza-related_external_links" data-widget-name="related-stories">
									<h2>Related stories</h2>
									<ul class="eza-related_external_links">
										
		
		
			
			
																
										
						
						
																																										
						<li class="ezc-csm_article">
							<h3 class="story_headline" data-image="https://images.csmonitor.com/csm/2022/03/0317%20WELCOMEMATT%20hungary.jpg?alias=standard_540x360">
							

	
																				
															
		
	
				
	
	
				
	


	
						<span class="kicker-bar"></span>
			<a href="/csmlists/special/focus">				<span class="kicker story_kicker">Focus</span>
			</a>			<span class="kicker-bar"></span>
						







		<a href="/World/Europe/2022/0324/Eastern-Europe-welcomes-some-refugees-not-others.-Is-it-only-racism"><span class="story_link">Eastern Europe welcomes some refugees, not others. Is it only racism?</span></a>							</h3>
						</li>

												
		
			
			
																
										
						
						
																																										
						<li class="ezc-csm_article">
							<h3 class="story_headline" data-image="https://images.csmonitor.com/csm/2022/03/0321%20LEGION%20WALI.jpg?alias=standard_540x360">
							

	
																				
															
		
	
				
	
	
				
	


	
				


				
	
																							

				
			<a href="/World/Europe/2022/0322/In-Ukraine-s-call-to-arms-foreign-fighters-hear-cry-for-justice"><span class="story_link">In Ukraine’s call to arms, foreign fighters hear cry for justice</span></a>							</h3>
						</li>

												
		
			
			
																
										
						
						
																																										
						<li class="ezc-csm_article">
							<h3 class="story_headline" data-image="https://images.csmonitor.com/csm/2022/03/0303%20ILLGOTTEN_BRITAIN.jpg?alias=standard_540x360">
							

	
																				
															
		
	
				
	
	
				
	


	
				


				
	
																							

				
			<a href="/World/Europe/2022/0303/UK-gets-serious-about-cleansing-London-of-Russian-dirty-money"><span class="story_link">UK gets serious about cleansing London of Russian ‘dirty’ money</span></a>							</h3>
						</li>

												
		
			
			
																
										
						
						
																			
						<li class="ezc-csm_promotion">
							<h3 class="story_headline" data-image="https://images.csmonitor.com/csm/2022/03/0303%20ILLGOTTEN_BRITAIN.jpg?alias=standard_540x360">
							
						<span class="kicker">Special Project</span>
				<a href="/World/Topics/The-conflict-in-Ukraine"><span class="story_link">Conflict in Ukraine: The Monitor’s full coverage</span></a>
								</h3>
						</li>

												
								
										</ul>
								</div>
							
							<div class="share-tools-wrapper near-story-body circle">
								

	
																																                
	<div id="share-tools-story-below-story" class="share-tools-wrapper">
		
		<ul
			class="share-tools"
								>
			<li>
				<a href="#" class="share-facebook" title="share this story on facebook"><i
						class="icon-facebook-alt" style=""></i></a>
			</li>
			<li>
				<a href="#" class="share-twitter" title="share this story on twitter"><i
						class="icon-twitter-alt" style=""></i></a>
			</li>
			<li>
				<a href="#" class="share-email" title="share this story with email"><i
						class="icon-mail-alt" style=""></i></a>
			</li>
					</ul>
	</div>
	<section id="share-email-modal" class="reveal" data-reveal role="dialog" aria-label="Share this article">
		<h3>Share this article</h3>
		<p class="email-headline"></p>
		<p class="email-byline"></p>
		<div class="text-center">
			<button class="copyLink button">Copy link</button>
			<p class="link-copied-text hide">Link copied.</p>
		</div>
		<button class="close-button" data-close aria-label="Close modal" type="button">
			<span aria-hidden="true">&times;</span>
		</button>
	</section>							</div>

							
															<div class="reader-feedback-trigger feedback-widget text-center">
									<span class="question">
										Give us <a data-toggle="reader-feedback-modal" aria-haspopup="true">your feedback
									</a></span>
								</div>
								<div
	class="full reveal reader-feedback-modal"
	id="reader-feedback-modal"
	data-reveal
>
	<div class="content">
		<div class="header row column">
			<div class="float-right">
				<button data-close aria-label="Close reveal" type="button" class="close">
					<span aria-hidden="true"><i class="icon-close"></i></span>
				</button>
			</div>
			<h3 class="float-left">Give us your feedback</h3>
		</div>

		<form id="reader-feedback-form">
			<p id="contact-dialog-text" class="row columns">
				We want to hear, did we miss an angle we should have covered? Should we come back to this topic?
				Or just give us a rating for this story. We want to hear from you.
			</p>

			<div id="contact-dialog-reader" class="row">
				<div class="large-6 columns">
					<label>Your name:</label>
					<input name="name" type="text" />
				</div>
				<div class="large-6 columns">
					<label>Your e-mail address:</label>
					<input name="email" type="email" />
				</div>
			</div>
			<div id="contact-dialog-comment" class="row column">
				<label>Your comment:</label>
				<textarea name="message"></textarea>
			</div>
			<div class="row column">
				<input class="" type="checkbox" name="subscriber" value="Yes" /> <label for="subscriber">I currently subscribe to the Monitor Daily and/or Monitor Weekly</label>
			</div>

			<div id="contact-dialog-button" class="row cloumn">
				<button type="button" class="csm-btn">Submit</button>
			</div>
			
			<div class="row column" style="height:75px;">&nbsp;</div>
		</form>

		<div class="feedback stash column row">
			Thank you for contacting The Christian Science Monitor.
		</div>
	</div>
</div>


<script>

$(function()
{
	$( '#reader-feedback-form button' ).click( function()
	{
		var readerFeedbackStaffObjectNodeId = 859877;
	    var nodeId = 1141810;
		var formData = new FormData( document.getElementById( 'reader-feedback-form' ) );
		var subject = '';
		var url = document.URL;
		if (csmJs.pageData.class_identifier.indexOf("ddp") < 0)
		{
		    subject = csmJs.pageData.headline;
        }
		else if ($('.linked-content-meta-data.feedback').length)
		{
			subject = JSON.parse($(".linked-content-meta-data.feedback").html()).headline;
        }
		formData.append( 'subject', subject );
		formData.set('message', formData.get('message') + '\n\nURL: ' + url + '\n');

		if(
			$( '#reader-feedback-modal' ).find( '[name="name"]' ).val() &&
			$( '#reader-feedback-modal' ).find( '[name="message"]' ).val() &&
			$( '#reader-feedback-modal' ).find( '[name="email"]' ).val() )
		{
			if( /[^\s@]+@[^\s@]+\.[^\s@]+/.test( $( '#reader-feedback-modal' ).find( '[name="email"]' ).val() ) )
			{
				if( typeof s === 'object' )
				{
					if( window.location.pathname.match( /^\/Daily/ ) !== null && $('.linked-content-meta-data.feedback').length )
					{
						$('.linked-content-meta-data.feedback').trigger('feedback');
					}
					else {
						s.linkTrackVars = "pageName,prop3,prop4,prop5,prop15,prop26,prop30,prop40,prop59,prop64,prop65";
						s.tl( true, 'o', 'EmailFeedback' );
					}
				}

				$.ajax(
				{
					type     : 'POST',
					url      : csmJs.eZBaseUrl + '/services/contact_staff/' + readerFeedbackStaffObjectNodeId + '/' + nodeId,
					data     : formData,
					processData: false,
					contentType: false,
					dataType : 'html',
				})
				.done( function( result )
				{
					$( '#reader-feedback-modal form' ).hide();
					$( '#reader-feedback-modal .feedback' ).show();
				});
			}
			else
			{
				alert( 'Please enter valid email address.' );
			}
		}
		else
		{
			alert( 'Please fill out all 3 fields.' );
		}
	});

	if( csmJs.util.isSubscriber() )
	{
		$( '.reader-feedback-modal input[name="subscriber"]' ).prop( 'checked', true );
	}

	$( '.reader-feedback-trigger' ).click( function()
	{
		var item = $( this ).closest( 'section.package-item' );
		var metaData = item.find( '.linked-content-meta-data' );
		metaData.addClass( 'feedback' );
	});

	$( '#reader-feedback-modal button.close' ).click( function()
	{
		$( '.linked-content-meta-data.feedback' ).removeClass( 'feedback' );
		$( '#reader-feedback-modal' ).find( 'input' ).val("");
		$( '#reader-feedback-modal' ).find( 'textarea' ).val("");
		$( '#reader-feedback-modal form' ).show();
		$( '#reader-feedback-modal .feedback' ).hide();
	});
});

</script>
							
						</div>
					</div> 
				</section>
			</div>
		</article> 

		
		
		
	

<div id="ezve-story-body-bottom3" class="eznid-1123016">										<style type="text/css">
	#marks-note .container
	{
		background: #F3F3F3;
		max-width: 40rem;
		padding-top: 2rem;
		padding-bottom: 2rem;
		margin-top: 3rem;
	}
	#marks-note img
	{
		width: 150px;
		display: block;
	}
	#marks-note .staff-name,
	#marks-note .staffline,
	#marks-note .note p
	{
		font-family: "Open Sans",Arial,Helvetica,sans-serif;
	}
	#marks-note .staff-name + .staffline:before
	{
		content: "";
	}
	#marks-note .staff-name span
	{
		font-weight: 600;
		display: inline-block;
		margin-bottom: 0.2rem;
		border-bottom: 1px solid #0a0a0a;
	}
	#marks-note .note p
	{
		font-style: italic;
		font-weight: 600;
		line-height: 1.75;
	}
	#marks-note p
	{
		font-size: 1.125rem;
	}
	#marks-note .button_link
	{
		margin-top: 1rem;
	}
	@media screen and (min-width: 64em)
	{
		#marks-note .container
		{
			max-width: 75rem;
		}
		#marks-note img
		{
			padding-top: 3rem;
		}
	}
</style>
<section id="marks-note" class="hide row hide-for-paywall anonymous">
	<div class="container small-11 large-9 small-centered columns">
		<div class="editor ezc-staff large-3 columns text-center" data-widget-name="ddp-editor-mugshot">
			<a href="/About/People/Mark-Sappenfield" class="staff-name with-staff-drawing" target="_blank">
				<img src="//images.csmonitor.com/csm/2019/11/1025853_6_Mark-Sappenfield-drawing_standard.png?alias=square_400x400" alt="">
				<span>Mark Sappenfield</span>
			</a>
			<div class="staffline">Editor</div>
		</div>
		<div class="note small-centered small-11 medium-12 large-9 large-uncentered columns">
			<p>Dear Reader,</p>
			<p>About a year ago, I happened upon this statement about the Monitor in the Harvard Business Review – under the charming heading of “do things that don’t interest you”:</p>
			<p>“Many things that end up” being meaningful, writes social scientist Joseph Grenny, “have come from conference workshops, articles, or online videos that began as a chore and ended with an insight. My work in Kenya, for example, was heavily influenced by a Christian Science Monitor article I had forced myself to read 10 years earlier. Sometimes, we call things ‘boring’ simply because they lie outside the box we are currently in.”</p>
			<p>If you were to come up with a punchline to a joke about the Monitor, that would probably be it. We’re seen as being global, fair, insightful, and perhaps a bit too earnest. We’re the bran muffin of journalism.</p>
			<p>But you know what? We change lives. And I’m going to argue that we change lives precisely because we force open that too-small box that most human beings think they live in.</p>
			<p>The Monitor is a peculiar little publication that’s hard for the world to figure out. We’re run by a church, but we’re not only for church members and we’re not about converting people. We’re known as being fair even as the world becomes as polarized as at any time since the newspaper’s founding in 1908.</p>
			<p>We have a mission beyond circulation, we want to bridge divides. We’re about kicking down the door of thought everywhere and saying, “You are bigger and more capable than you realize. And we can prove it.”</p>
			<p>If you’re looking for bran muffin  journalism, you can subscribe to the Monitor for $15. You’ll get the Monitor Weekly magazine, the Monitor Daily email, and unlimited access to CSMonitor.com.</p>
		</div>
		<div class="text-center">
			<p><a href="/subscribe" class="button_link"><span>Subscribe to insightful journalism</span></a></p>
		</div>
	</div>
</section>
		</div>
	</div>
</section>

<div id="story-bottom" class="hide-for-paywall">
			<div class="row">
			<div class="content-bound small-centered small-11 medium-11 large-10 columns">
				<div id="content-recommendation" data-widget-name="content-recommendation" class="hide"></div>
			</div>
		</div>
	</div>

<div class="page-qr-code">
				<div class="row">
			<img src="data:image/svg+xml;base64,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" alt="QR Code to British government lags public on desire to help Ukrainians. Why?" />
			<div>
				Read this article in<br/>
				https://www.csmonitor.com/World/Europe/2022/0328/British-government-lags-public-on-desire-to-help-Ukrainians.-Why
			</div>
		</div>
	
		<div class="row">
		<img src="data:image/svg+xml;base64,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" alt="QR Code to Subscription page" />
		<div>
			Start your subscription today<br/>
			https://www.csmonitor.com/subscribe
		</div>
	</div>
</div>

<script>

	$(function()
	{
		$.each( $( '.gallery-modal' ), function()
		{
			$(this).modalGallery();
		});
	});

</script>
		
<div id="csm-above-footer-1">
	
	

<div id="ezve-above-footer-1" class="eznid-1101371">										<section class="newsletter-banner hide-for-paywall todays-highlights" role="complementary" aria-label="Subscribe to our free newsletters">
	<div class="newsletter-banner-container row">
		<div class="flex-container large-10 medium-11 small-centered columns">
			<div class="left-container flex-container">
				<img class="hide-for-small-only" src="//images.csmonitor.com/csm/2019/02/1077507_1_0207-globe_standard.png?alias=square_400x400" alt="globe">
				<h3>Get stories that <br><strong>empower and uplift</strong> daily.</h3>
			</div>
			<div class="form-container">
				<form class="csm-form">
					<div class="container">
						<div class="more-newsletters hide-for-small-only">
							See our other <a href="#" class="newsletter-listing-btn">FREE newsletters</a>.
						</div>
						<label><span>Your email address</span>
							<input name="email" type="email" required pattern="^(?!info@|help@|sales@).*"
								   autoComplete="on"/>
						</label>
						<input type="submit" name="Submit" value="Submit" class="button_link"/>
					</div>
					<div class="consent">By signing up, you agree to our <a href="/About/Privacy" target="_blank">Privacy
						Policy</a>.
					</div>
				</form>
			</div>
		</div>
	</div>
	<section id="newsletter-listing" class="newsletter-list reveal" data-reveal
			 aria-label="Select free newsletters" aria-hidden="true" role="dialog">
		<div class="row">
			<h3 class="text-center">Select free newsletters:</h3>
			<form class="small-12 medium-11 small-centered columns">
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="week" class="newsletter-checkbox" type="checkbox" name="weekender">
						<label for="week">The Weekender</label>
						<p>A selection of the most viewed stories this week on the Monitor's website.</p>
						<p class="send-day">Every Saturday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container clicked">
						<input id="spec" class="newsletter-checkbox" type="checkbox" name="announcements" checked>
						<label for="spec">Announcements</label>
						<p>Hear about special editorial projects, new product information, and upcoming events.</p>
						<p class="send-day">Occasional</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container clicked">
						<input id="toda" class="newsletter-checkbox" type="checkbox" name="todaysHighlights" checked>
						<label for="toda">Today's Highlights</label>
						<p>Select stories from the Monitor that empower and uplift.</p>
						<p class="send-day">Every Weekday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="poli" class="newsletter-checkbox" type="checkbox" name="politics">
						<label for="poli">Politics</label>
						<p>An update on major political events, candidates, and parties twice a week.</p>
						<p class="send-day">Twice a Week</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="scie" class="newsletter-checkbox" type="checkbox" name="science">
						<label for="scie">Science &amp; Nature</label>
						<p>Stay informed about the latest scientific discoveries &amp; breakthroughs.</p>
						<p class="send-day">Every Tuesday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="comm" class="newsletter-checkbox" type="checkbox" name="commentary">
						<label for="comm">Commentary</label>
						<p>A weekly digest of Monitor views and insightful commentary on major events.</p>
						<p class="send-day">Every Thursday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="book" class="newsletter-checkbox" type="checkbox" name="books">
						<label for="book">Books</label>
						<p>Latest book reviews, author interviews, and reading trends.</p>
						<p class="send-day">Every Friday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="equa" class="newsletter-checkbox" type="checkbox" name="equaled">
						<label for="equa">Culture &amp; Learning</label>
						<p>A weekly update on music, movies, cultural trends, and education solutions.</p>
						<p class="send-day">Every Thursday</p>
					</section>
				</div>
				<div class="small-12 small-centered columns">
					<section class="newsletter-container">
						<input id="cspe" class="newsletter-checkbox" type="checkbox" name="spirituallens">
						<label for="cspe">Christian Science Perspective</label>
						<p>The three most recent Christian Science articles with a spiritual perspective.</p>
						<p class="send-day">Every Monday</p>
					</section>
				</div>
				<div class="text-center">
					<button class="button_link" data-close aria-label="Close modal" type="button">Close</button>
				</div>
			</form>
			<button class="close-button" data-close aria-label="Close modal" type="button">
				<span aria-hidden="true">&times;</span>
			</button>
		</div>
	</section>

	<script type="text/javascript">
		var sfid;

		try
		{
			sfid = _satellite.getVar('Query String - SFMC Subscriber ID');
		}
		catch ( error )
		{
			console.warn( error );
		}

		function triggerNewsletterModal()
		{
			$( '#newsletter-listing' ).foundation();
			$( '.newsletter-listing-btn' ).on( 'click', function ( event )
			{
				event.preventDefault();
				$( '#newsletter-listing' ).foundation( 'open' );
			});
		}

		function submitForm(thisForm)
		{
			event.preventDefault();
			var newsletterEmail = $(thisForm).find('input[type="email"]').val(),
				rootURL = 'https://christianscience.secure.force.com/freenewslettermonitor?email=',
				newsletterSections = getCheckedNewsletters(),
				trackingParam = getParam(thisForm);

			if ( newsletterEmail != undefined )
			{
				var url = rootURL + encodeURIComponent(newsletterEmail) + newsletterSections + trackingParam;
				window.location = url;
			}
		}

		function getCheckedNewsletters()
		{
			var newsletterSections = '';
			$('#newsletter-listing input[type="checkbox"]').each(function ()
			{
				if( $( this ).prop( 'checked' ) == true )
				{
					newsletterSections = newsletterSections + '&' + $(this).attr('id') + '=True';
				}
			});
			return newsletterSections;
		}

		function getParam( form )
		{
			var param = setDefaultParam();
			var newsletterBannerParent = $(form).parents('.newsletter-banner').parent();
			if (newsletterBannerParent.hasClass('param-added'))
			{
				param = '&icid=mkt:web:' + newsletterBannerParent.attr('data-param');
			}
			return param;
		}

		function setDefaultParam()
		{
			var defaultParam = '&icid=mkt:web:banner',
				$currentSection = $( '.newsletter-banner' );

			if ( $currentSection )
			{
				if ( $currentSection.hasClass( 'books' ) )
				{
					defaultParam = '&icid=mkt:web:books';
				}
				else if ( $currentSection.hasClass( 'politics' ) )
				{
					defaultParam = '&icid=mkt:web:politics';
				}
				else if ( $currentSection.hasClass( 'weekend' ) )
				{
					defaultParam = '&icid=mkt:web:wknd';
				}
				else if ( $currentSection.hasClass( 'culture-learning' ) )
				{
					defaultParam = '&icid=mkt:web:culture-learning';
				}
				else if ( $currentSection.hasClass( 'science' ) )
				{
					defaultParam = '&icid=mkt:web:science-nature';
				}
				else if ( $currentSection.hasClass( 'csperspective' ) )
				{
					defaultParam = '&icid=mkt:web:csp';
				}
				else if ( $currentSection.hasClass( 'commentary' ) )
				{
					defaultParam = '&icid=mkt:web:commentary';
				}
				else if ( $currentSection.hasClass( 'todays-highlights' ) )
				{
					defaultParam = '&icid=mkt:web:todays-highlights';
				}
			}
			if ($('body').hasClass('ezc-frontpage'))
			{
				defaultParam = '&icid=mkt:web:frontpage';
			}
			return defaultParam;
		}

		if ( $( '.newsletter-list' ).length > 1 )
		{
			$( '.newsletter-list' )[1].remove();
		}

		if (window.location.href.indexOf('kwc2c') > -1)
		{
			$(".newsletter-banner").hide();
		}

		$( '#newsletter-listing input[type="checkbox"]' ).on( 'click', function()
		{
			if( $( this ).prop( 'checked' ) === true )
			{
				$( this ).parent().addClass( 'clicked' );
			}
			else
			{
				$( this ).parent().removeClass( 'clicked' );
			}
		});

		$( '.newsletter-banner:not(.subscribe):not(.free-trial) form' ).on( 'submit', function ()
		{
			submitForm( this );
			$('.form-container form').html('<div style="font-weight:600;" class="text-center">Thank you for signing up for a free Monitor Newsletter!</div>');
		});

		$( document ).ready( function()
		{
			triggerNewsletterModal();

			if ( sfid )
			{
				var pagePath = csmJs.pageData.sections;

				if ( pagePath.indexOf( 'Books' ) > -1 )
				{
					csmJs.cta.changeBanner( 'books' );
				}
				else if ( pagePath.indexOf( 'Politics' ) > -1 )
				{
					csmJs.cta.changeBanner( 'politics' );
				}
				else if ( pagePath.indexOf( 'Education' ) > -1 ||
						  pagePath.indexOf( 'The Culture' ) > -1 )
				{
					csmJs.cta.changeBanner( 'culture-learning' );
				}
				else if ( pagePath.indexOf( 'Science' ) > -1 ||
						  pagePath.indexOf( 'Environment' ) > -1 ||
						  pagePath.indexOf( 'Technology' ) > -1 )
				{
					csmJs.cta.changeBanner( 'science' );
				}
				else if ( pagePath.indexOf( 'A Christian Science Perspective' ) > -1 )
				{
					csmJs.cta.changeBanner( 'csperspective' );
				}
				else if ( pagePath.indexOf( 'Commentary' ) > -1 )
				{
					csmJs.cta.changeBanner( 'commentary' );
				}
				else
				{
					csmJs.cta.changeBanner( 'weekend' );
				}
			}
		});
	</script>
</section>
		</div>
</div>

<div id="csm-above-footer-2">
	
</div>
	<section id="ad-footer" class="ad-wrapper ad" style="padding-top:25px" role="region" aria-label="Advertisement: About these ads"></section>
<footer data-widget-name="footer">
	<div id="footer-logo" class="branding row columns">
		<a title="The Christian Science Monitor home page" href="/">
			<img
				alt=""
				sizes="(max-width: 39.99em) 160px, 214px"
				srcset="/extension/csm_base/design/csm_design/images/masthead-large.png 214w, /extension/csm_base/design/csm_design/images/masthead-small.png 160w"
				src="/extension/csm_base/design/csm_design/images/masthead-large.png">
		</a>
	</div>
	<div id="issn" class="small-prints">ISSN 2573-3850 (online)</div>

			
<div id="footer-social-links">
	<p class="text-center">Follow us:</p>
	<ul>
		<li><a href="https://www.instagram.com/csmonitor"><i class="icon-instagram"></i></a></li>
		<li><a href="https://www.facebook.com/ChristianScienceMonitor"><i class="icon-facebook-alt"></i></a></li>
		<li><a href="https://twitter.com/csmonitor"><i class="icon-twitter-alt"></i></a></li>
		<li><a href="https://www.youtube.com/user/CSMonitor100"><i class="icon-youtube"></i></a></li>
		<li><a href="https://www.linkedin.com/company/the-christian-science-monitor/"><i class="icon-linkedin"></i></a></li>
	</ul>
</div>
<div id="footer-menu" class="row">
	<div class="footer-menu medium-5 large-12 medium-offset-1 large-offset-0 columns">
		<ul id="footer-links-1">
			<li><a href="/About">About</a></li>
			<li><a href="/About/Contact">Contact Us</a></li>
			<li><a href="/r-footer">Subscribe</a></li>
			<li><a href="/footer-gift">Give a Gift Subscription</a></li>
			<li><a href="/About/Support-Monitor-Journalism?icid=csm_footer_support">Support Monitor Journalism</a></li>
			<li><a href="/r-footer-nslr">Free Newsletters</a></li>
			<li><a href="/About/Careers">Careers</a></li>
		</ul>
	</div>
	<div class="footer-menu medium-5 large-12 end columns">
		<ul id="footer-links-2">
			<li><a href="/About/Social-Media">Social Media</a></li>
			<li><a href="/About/Community-Connect">Community Connect</a></li>
			<li><a href="/csm/contentmap">Content Map</a></li>
			<li><a href="/textedition">Text Edition</a></li>
			<li><a href="/About/RSS">RSS</a></li>
			<li><a href="http://www.csmonitorreprints.com/">Reprints &amp; Permissions</a></li>
			<li><a href="/Multimedia">Multimedia</a></li>
			<li><a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a></li>
		</ul>
	</div>
</div>
	<div id="small-prints" class="row small-11 small-centered columns">
		<a href="/About">&#169; 1980&#8211;2022 The Christian Science Monitor.</a> <a href="/About/Terms">All Rights Reserved. Terms.</a> <a href="/About/Privacy-Policy">Privacy Policy.</a>
	</div>

	<section class="hide" style="overflow:auto;" role="contentinfo" aria-label="Notice of cookie use by site">
		<div id="cookie-message" class="hide"> This website uses cookies to
			improve functionality and performance. By continuing to browse the site
			you are agreeing to our <a href="/About/Privacy-Policy#cookies">use of cookies</a>.
			<span class="button button_link close">Close</span>
		</div>
	</section>
</footer>
	</div>

	
<template id="session-invalid-1">
	<div class="verify-subscription-modal reveal" data-reveal data-close-on-esc="false" data-close-on-click="false">
		<h2>Subscription expired</h2>
		<p>
			Your subscription to
			The Christian Science Monitor has expired.
			You	can renew your subscription or
			continue to use the site without a
			subscription.
		</p>
		<div class="actions text-center">
			<a class="button_link trigger-renew-subscription" data-href="https://login.csmonitor.com">Renew subscription</a><br />
			<p><a data-close>Return to the free version of the site</a></p>
		</div>

			<p class="contact-customer-service">
		If you have questions about your account, please
		<a
				href="/About/Contact/Feedback/Contact-Customer-Service"
				title="Customer Service Contact Form"
		>contact customer service</a>
		or call us at <a href="tel:1-617-450-2300">1-617-450-2300</a>.
	</p>

		<p>
			<i>
				This message will appear once per week
				unless you renew or
				<a href="https://login.csmonitor.com/logout_all">
					log out.
				</a>
			</i>
		</p>
	</div>
</template>

<template id="session-invalid-2">
	<div class="verify-subscription-modal reveal" data-reveal data-close-on-esc="false" data-close-on-click="false">
		<h2>Session expired</h2>
		<p>
			Your session to The Christian
			Science Monitor has expired. We
			logged you out.
		</p>

		<div class="actions text-center">
			<a class="button_link" href="/auth/sso_login">Log in again</a><br />
			
			<p><a href="">Return to the free version of the site</a></p>
		</div>
			<p class="contact-customer-service">
		If you have questions about your account, please
		<a
				href="/About/Contact/Feedback/Contact-Customer-Service"
				title="Customer Service Contact Form"
		>contact customer service</a>
		or call us at <a href="tel:1-617-450-2300">1-617-450-2300</a>.
	</p>
	</div>
</template>

<template id="session-invalid-3">
	<div class="verify-subscription-modal reveal" data-reveal data-close-on-esc="false" data-close-on-click="false">
		<h2>No subscription</h2>
		<p>
			You don’t have a Christian Science Monitor
			subscription yet.
		</p>

		<div class="actions text-center">
			<a class="button_link" href="/subscribe">Subscribe now</a><br />
			<p><a data-close>Return to the free version of the site</a></p>
		</div>
			<p class="contact-customer-service">
		If you have questions about your account, please
		<a
				href="/About/Contact/Feedback/Contact-Customer-Service"
				title="Customer Service Contact Form"
		>contact customer service</a>
		or call us at <a href="tel:1-617-450-2300">1-617-450-2300</a>.
	</p>
	</div>
</template>
	<div id="page-bottom-scripts">

	<script>
	
		window.lazySizesConfig = window.lazySizesConfig || {};
		window.lazySizesConfig.loadMode = 1;
	
	</script>

	<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/6c18a5fefffc81210f3ef08dd063fe7e_1648025960.js" charset="utf-8"></script>


	
	
	

<div id="ezve-footer-last-2" class="eznid-1078172">										<script>
var giftButton = '<li class="require-login show-for-large text" style="margin-top:0.35em"><a class="button_link" href="/gift-icon"><span><img style="width:21px; margin-top: -4px; margin-right: 0.7em;" src="/extension/csm_daily/design/csm_design/images/gift-icon.png">Give a gift</span></a></li>'
$(giftButton).insertBefore($(".tools-menu .logout"));
</script>

		</div>
	
	
	
	
	
	
	

<div id="ezve-footer-last-8" class="eznid-1128524">										<style type="text/css">
	.deep-read > p:first-of-type:first-letter { padding-bottom: 0.5rem; }
</style>
		</div>

	<script>
	
	$(function()
	{
		/*
			Add page classes to this comma separated
			string to exclude the storypage plugin.
		*/
		if( !$('body').is( '.ezc-csm_gallery' ) )
		{
			$('body').storypage();
		}
		$('body').responsivebody();
		$('body').trackUniqueStories();
		$('body').header();

		$(document).foundation();
		if( document.location.hostname.indexOf('webin') < 0 )
		{
			// dependency with trackUniqueStories
			$( '#sticky-messenger' ).meteredMessenger();

			// Render Ads - dependency with meteredMessenger
			$( 'body' ).csmDFP();
			$('body').userauth();
			$('body').cookieNotice();
		}
	});
	
	</script>

			<script>
		
		if (typeof _satellite === "object")
		{
			_satellite.pageBottom();
		}
		
		</script>
	</div>

	
</body>
</html>
