<!doctype html>	
<html class="no-js" lang="en">
<head>
	
				
					
	<title>Freedom, responsibility, community: Democracy's promises</title>
	<meta charset="utf-8">
	<meta name="author" content="The Christian Science Monitor"  />
	<meta name="copyright" content="The Christian Science Monitor" />
	<meta name="description" content="From Britain to Sudan, today’s issue of the Monitor offers a window into the promise of democracy – and the struggle to achieve it." />
	<meta name="keywords" content="" />
	<meta property="fb:app_id" content="179793002061452" />
	<meta property="fb:pages" content="14660729657" />
	
	<meta property="og:site_name" content="The Christian Science Monitor" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The promise of democracy" />
	<meta property="og:url" content="https://www.csmonitor.com/Daily/2021/20211028/The-promise-of-democracy" />
	<meta property="og:description" content="From Britain to Sudan, today’s issue of the Monitor offers a window into the promise of democracy – and the struggle to achieve it."  />
	<meta property="og:image" content="https://images.csmonitor.com/csm/2021/10/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=standard_900x600"  />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="article:published_time" content="2021-10-28T00:00:00-04:00" />
	<meta name="DC.date.issued" content="2021-10-28T00:00:00-04:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@csmonitor" />
	<meta name="twitter:title" content="The promise of democracy" />
	<meta name="twitter:description" content="From Britain to Sudan, today’s issue of the Monitor offers a window into the promise of democracy – and the struggle to achieve it." />
	<meta name="twitter:image" content="https://images.csmonitor.com/csm/2021/10/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=standard_900x600" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300i,400,700|Playfair+Display:700,900' rel='stylesheet' type='text/css'>
	<link rel="icon" href="/extension/csm_base/design/standard/images/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/extension/csm_base/design/standard/images/icon_csm_32.png" type="image/png" sizes="32x32" />
	<link rel="apple-touch-icon" href="/extension/csm_base/design/standard/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="120x120" href="/extension/csm_base/design/standard/images/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon" sizes="180x180" href="/extension/csm_base/design/standard/images/apple-touch-icon-180x180.png" />
	<link rel="canonical" href="https://www.csmonitor.com/Daily/2021/20211028/The-promise-of-democracy" />

	
	<link rel="stylesheet" type="text/css" href="/var/ezflow_site/cache/public/stylesheets/acc9b6e75bedf6d3048d86c1f95fa7c5_1639553939_all.css" />


	
	<script id="meta-schema-org" type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.csmonitor.com\/Daily\/2021\/20211028\/The-promise-of-democracy","copyrightHolder":{"@type":"Organization","name":"The Christian Science Monitor"}},"headline":"The promise of democracy","publisher":{"@type":"Organization","name":"The Christian Science Monitor","logo":{"@type":"ImageObject","url":"https:\/\/www.csmonitor.com\/extension\/csm_base\/design\/csm_design\/images\/logo_white_250x63.png","width":250,"height":60}},"description":"From Britain to Sudan, today\u2019s issue of the Monitor offers a window into the promise of democracy \u2013 and the struggle to achieve it.","datePublished":"2021-10-28T00:00:00-04:00","dateModified":"2021-10-28T16:08:58-04:00","isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":false,"cssSelector":".prem"},"image":"https:\/\/images.csmonitor.com\/csm\/2021\/10\/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=standard_900x600"}
	</script>

	
	<script id="page-meta-data" type="application/json">
		{"aspect_format":"www","class_identifier":"ddp_intro","contentclass_id":"161","contentobject_id":"1129659","node_id":"1135062","remote_id":"d82581032dabcd22f46a2f56d3e3bda3","published":"1635457421","view_mode":"ddp-standalone"}
	</script>

	
		
	
	<script>
		
		var csmJs =
		{
			scriptStartTime : new Date().getTime(),
			eZBaseUrl: '',
			getMicroData : function()
			{
				return JSON.parse( document.getElementById( 'meta-schema-org' ).innerText );
			},
			getPageData : function()
			{
				return JSON.parse( document.getElementById( 'page-meta-data' ).innerText );
			}
		};
		csmJs.pageData = csmJs.getPageData() || {};
		csmJs.microData = csmJs.getMicroData() || {};
		csmJs.pageData.headline = csmJs.microData.headline;
		csmJs.pageData.datePublished = csmJs.microData.datePublished;
		csmJs.pageData.dateModified = csmJs.microData.dateModified;
		csmJs.pageData.authors = [];
		if ( Array.isArray( csmJs.microData.author ))
		{
			csmJs.microData.author.forEach( function( author )
				{
					csmJs.pageData.authors.push( author.name );
				});
		}
		
								csmJs.ddpPackageURL = '/Daily/2021/20211028';
			csmJs.ddpPackageObjectId = '1129658';
			csmJs.ddpPackageNodeId = 1135061;
		
		csmJs.currentNodeId = 1135062;
	</script>

	<script>csmJs.location = window.location.search.substring(1);</script>

	
	<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/0e9753941c8e30faeab6719f8b68a80a_1633608053.js" charset="utf-8"></script>


	
	
	
	

										<!-- Node id: 1072492 Swap native meter with PostUp -->
<script>
window.postupEnabled = false;
</script>
		
	
	

										<script type="text/javascript">
window.enableSunrisePromo = true;
</script>
		

			<script src="//assets.adobedtm.com/b90e3d8db100/27d977313195/launch-71ed2df812cd.min.js"></script>
	</head>

<body class="ddp ezc-ddp_intro ezn-1135062 ">

	<div id="csm-page-bound">
				<div class="skip-links">
    <a class="no-animate-scrolling" id="skip-to-main-content" href="#main-content">Skip to main content</a>
    <a class="no-animate-scrolling" id="skip-to-main-menu" href="#">Skip to main menu</a>
    <a class="no-animate-scrolling" id="skip-to-search" href="#">Skip to search</a>
    <a class="no-animate-scrolling" id="skip-to-footer" href="#footer-logo">Skip to footer</a>
</div>
	<header id="csm-page-header" class="layer-fixed" data-widget-name="header">
		<div id="csm-header-content">
			<div class="collapse row">
				<div class="visible-scroll-top">
					<div class="float-left">
						
						<a class="main-menu-btn" href="">
							<i class="icon-menu"></i>
							<span class="visible-scroll-top show-for-large">Menu</span>
						</a>

											</div>

					<div class="float-right ">
						<ul class="tools-menu">
							<li class="anonymous show-for-large text">
								<a href="/r-sub-icon" class="button_link"><span>Subscribe: $11 / Month</span></a>
								<span>or</span>
								<a href="/auth/sso_login"><span>Log in</span></a>
							</li>
							<li class="require-login logout show-for-large text">
								<a href="https://login.csmonitor.com/logout_all"><span>Log out</span></a>
							</li>
							<li class="possible_sub_btn show-for-large text">
								<a href="/auth/sso_login" class="button_link"><span>Log in</span></a>
							</li>
							<li class="right-popup-trigger">
								<a class="icon-gear" href="" aria-label="Subscription Menu"></a>
							</li>
						</ul>
					</div>

											<div id="csm-masthead" class="small-6">
							<a id="ddp-top-of-page" href="/Daily">
								<img alt="csm masthead" src="/extension/csm_daily/design/csm_design/images/csm_daily_logo_396x60.png" />
							</a>
						</div>
									</div>

							</div>
		</div>

					<section id="sticky-messenger" role="contentinfo" aria-label="content viewed meter bar">
	<div id="sticky-container" class="hide">
		<div class="paywall layer-fixed" style="width:100%">

			<div class="title fullWidth small-12 trigger">
				<div class="row relative">
					<button class="expand-button" type="button" data-toggle="collapse" data-target="#expanded-message" aria-expanded="true" aria-controls="expanded-message">
						<i class="icon-chevron-down-bold"></i>
						<i class="icon-chevron-up-bold"></i>
					</button>
					<div class="meter-msg-2 text-center stickyMessenger-cta">
						<div class="hide show-free"></div>
						<div class="hide-free">
							<span class="story-count punch count hide-free"></span><span class="slanted hide-free"> of </span><span class="story-max-count punch count hide-free"></span> <span
									class="hide-on-smallest hide-free">stories this month</span>
							<span class="separator hide-free">&#62;</span>
							<a class="register punch hide-free">Get unlimited stories</a>
						</div>
					</div>
				</div>
			</div>

			<div id="expanded-message" class="fullWidth register body">
				
	

<div id="ezve-meter-message" class="eznid-1121177">										<div class="row small-centered text-center columns">
	<h3>Your subscription makes our work possible.</h3>
	<p class="slanted">We want to bridge divides to reach everyone.</p>
	<a href="/mtr-learn-more" class="button_link signup">Subscribe</a>
</div>
		</div>
			</div>
		</div>
	</div>
</section>
			</header>

	
<div id="nav-overlay" class="layer-fixed stash">
	<nav id="main-menu-nav" class="stash" data-widget-name="burger-menu" role="navigation" aria-label="Content Navigation Menu">
		<div class="search bottom-border">
			<form method="get" action="/content/search">
				<label for="main-menu-search">Search for:</label>
				<div class="search-group">
					<input id="main-menu-search" type="text" name="SearchText" class="empty" value="" />
					<button type="submit" aria-label="Search"><i class="icon-search" aria-hidden="true"></i></button>
				</div>
			</form>
		</div>

					<div class="closed">

	
	<div class="level1 clearfix hide-for-medium require-login">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Subscription</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 manage-subscription">
				<a href="https://login.csmonitor.com/">Manage subscription</a>
			</div>

			
								<div class="level2 ">
				<a href="/r-nav-ddp-give">Give the Monitor</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix anonymous hide-for-medium">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Subscribe: $11 / Month</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 hide-for-medium">
				<a href="/r-nav-ddp-sub">Subscribe to the Monitor</a>
			</div>

			
								<div class="level2 hide-for-medium">
				<a href="/r-nav-ddp-give">Give the Monitor</a>
			</div>

			
								<div class="level2 hide-for-medium manage-subscription">
				<a href="/r-nav-mng">Manage subscription</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix highlight get-focus">
				<a class="float-left" href="/Daily">
			<span>Monitor Daily current issue</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix require-login highlight">
				<a class="float-left" href="//www.csmdigitaledition.com">
			<span>Monitor Weekly digital edition</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix highlight">
				<a class="float-left" href="/About/Community-Connect">
			<span>Community Connect</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/">
			<span>Home</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/World/Making-a-difference">
			<span>People Making a Difference</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/World/Points-of-Progress">
			<span>Points of Progress</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>World</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/World">All World</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Africa">Africa</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Americas">Americas</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-Pacific">Asia Pacific</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-South-Central">Asia: South &amp; Central</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Europe">Europe</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Middle-East">Middle East</a>
			</div>

			
								<div class="level2 ">
				<a href="/coronavirus">Coronavirus response</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>USA</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/USA">All USA</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Politics">Politics</a>
			</div>

			
												<div class="level3">
						<a href="/USA/Politics/monitor_breakfast">Monitor Breakfast</a>
					</div>
									<div class="level3">
						<a href="/USA/Politics/Politics-Watch">Politics Watch</a>
					</div>
												<div class="level2 ">
				<a href="/USA/Foreign-Policy">Foreign Policy</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Military">Military</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Justice">Justice</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Education">Education</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Society">Society</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Commentary</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Commentary">All Commentary</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/the-monitors-view">The Monitor's View</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/from-the-editor">From the Editor</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Readers-Respond">Readers Respond</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/Business">
			<span>Economy</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Science &amp; Nature</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Science">Science</a>
			</div>

			
								<div class="level2 ">
				<a href="/Environment">Environment</a>
			</div>

			
								<div class="level2 ">
				<a href="/Technology">Technology</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Culture</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/The-Culture">All Culture</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Arts">Arts</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Music">Music</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Movies">Movies</a>
			</div>

			
												<div class="level3">
						<a href="/The-Culture/Movies/Monitor-Movie-Guide">Monitor Movie Guide</a>
					</div>
												<div class="level2 ">
				<a href="/The-Culture/TV">TV</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/In-a-Word">In a Word</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/The-Home-Forum">The Home Forum</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Food">Food</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Books</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Books">All Books</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Book-Reviews">Book Reviews</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Author-Q-As">Author Q&amp;As</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Readers-Picks">Readers' Recommendations</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" href="">
			<span>Podcasts</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/podcasts">All Podcasts</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/People-Making-a-Difference">People Making a Difference</a>
			</div>

			
								<div class="level2 ">
				<a href="/podcasts/stronger">Stronger</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/The-Christian-Science-Monitor-Daily-Podcast">Monitor Daily</a>
			</div>

			
								<div class="level2 ">
				<a href="/podcasts/perception-gaps">Perception Gaps</a>
			</div>

			
								<div class="level2 ">
				<a href="/Podcasts/Rethinking-the-News">Rethinking the News</a>
			</div>

			
						</div>
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/Photo-Galleries">
			<span>Photo Galleries</span>
		</a>
	</div>
	
		
</div>					<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/about">
			<span>About Us</span>
		</a>
	</div>
	
		
</div>			</nav>

	<nav class="right-popup stash" data-widget-name="gear-menu" role="navigation" aria-label="Subscription Menu">
		<div id="popup-subscription">
			<strong>Your Account</strong>
			<ul>
				<li class="anonymous"><a href="/auth/sso_login"><span>Log in</span></a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/logout_all"><span>Log out</span></a></li>
				<li class="anonymous"><a class="manage-subscription" href="/r-nav-mng"><span>Manage subscription</span></a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/change_password"><span>Change password</span></a></li>
				<li class="require-login"><a href="https://login.csmonitor.com/change_email"><span>Change email</span></a></li>
				<li class="require-login"><a class="manage-subscription" href="https://login.csmonitor.com/"><span>Your subscriptions</span></a></li>
				<li><a href="/About/Contact/Feedback/Contact-Customer-Service"><span>Contact customer service</span></a></li>
			</ul>
			<strong>Support the Monitor</strong>
			<ul>
				<li class="anonymous"><a href="/r-nav-ddp-sub"><span>Subscribe</span></a></li>
				<li class="anonymous"><a href="/nav-anon-give"><span>Give a gift subscription</span></a></li>
				<li class="require-login"><a href="/nav-sub-give"><span>Give a gift subscription</span></a></li>
				<li><a href="/About/Support-Monitor-Journalism?icid=csm_gear_support"><span>Support Monitor journalism</span></a></li>
			</ul>
			<strong>Free offers</strong>
			<ul>
				<li><a href="/r-top-nslr"><span>Sign up for Monitor&nbsp;newsletters</span></a></li>
				<li class="anonymous"><a href="/freetrial-g"><span>One month free trial to the&nbsp;Monitor&nbsp;Daily</span></a></li>
			</ul>
		</div>
	</nav>
</div>
		<a id="main-content" aria-label="Main Content" tabindex="-1"></a>
										
		
	
		




<section id="1135062"
		 class="package-intro ezc-ddp_intro standalone"
		 data-widget-name="ddp-package-intro-standalone">

	
			

					
		
				
		
	
	
	
	
					<div class="standalone-text row small-centered medium-11 large-8 columns text-center hide-for-paywall" data-widget-name="daily_parent_link">
			<p class="standalone-disclaimer">
				This article appeared in the
				<span>October 28, 2021</span>
				edition of the Monitor Daily.
			</p>
			<a href="/Daily/2021/20211028" alt="Monitor Daily containing this story">
			<span class="button_link">
				Read 10/28 edition
			</span>
			</a>
		</div>
	
		<hr class="standalone-divider hide-for-paywall" />
	
	
			        	
	
			<h2 id="" tabindex="0" class="headline row small-centered medium-11 large-8 columns text-center">		The promise of democracy
		</h2>	
	
	
			<div class="package-item-media eza-media_1 row">
					<div class="small-centered large-10 columns">
													
<figure class="embed ezc-image ">
																															
	
	
	
	
	
	
	
	
		
		
		<picture>
			<!--[if IE 9]><video style="display: none;"><![endif]-->
			
				
								
															
				
				
																			
				
				
				<source
					media="(max-width: 40em)"
					data-srcset="//images.csmonitor.com/csm/2021/10/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=original_600" />
			
				
								
															
				
				
																			
				
				
				<source
					media="(max-width: 64em)"
					data-srcset="//images.csmonitor.com/csm/2021/10/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=original_900" />
			
				
								
															
				
				
									
				
				
				
				<source
					media="(min-width: 64em)"
					data-srcset="//images.csmonitor.com/csm/2021/10/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=original_1200" />
						<!--[if IE 9]></video><![endif]-->

			<img
				data-src="//images.csmonitor.com/csm/2021/10/1028%20intro%20BRITAIN-CRIME_LAWMAKER.1.jpg?alias=original_1200"
				data-sizes="auto"
				class=" lazyload"
				alt="">
		</picture>

			</figure>
	<div class="image-data">

		
					<div class="source-data clearfix ">
									<div class="image-credit">			<span class="eza-credit">Toby Melville/Reuters</span></div>
											</div>
							<div class="caption-bar text-wrapper  ">
					<div class="eza-caption">Passersby view floral tributes to British MP David Amess, who was stabbed to death during a meeting with constituents, placed outside the Houses of Parliament, in London, Oct. 20, 2021.</div>
				</div>
						</div>			</div>
		</div>
	
	
			<div class="full-bleed-wrapper intro">
				<div class="row editor-intro truncate-for-paywall">
			<div class="editor ezc-staff large-2 columns" data-widget-name="ddp-editor-mugshot">
																					
	
    												<a href="/About/People/Mark-Sappenfield" class="staff-name with-staff-drawing" target="_blank">
																																		
	
	
	
	
	
	
	
	
							
		
							
		
									<img
					class=" "
					src="//images.csmonitor.com/csm/2019/11/1025853_6_Mark-Sappenfield-drawing_standard.png?alias=square_400x400"					alt=""
				/>
							
	<span>Mark Sappenfield</span>
	</a>
			<div class="staffline">Editor</div>
									</div>
			<div class="small-centered small-11 medium-10 large-uncentered large-8 columns">
				<p>An important thing happened when East Londoner Barbara Grossman met her member of Parliament. She felt included. She felt connected. She felt her bonds with her own community – and the government – became stronger.</p><p>If there’s a lesson in today’s Daily, that’s it. Democracy must build connections and create a steadily larger sense of community. But that work is not easy, and perhaps too easily reversed. </p><p>Through Ms. Grossman and others, our Shafi Musaddique looks at the importance of politicians’ connections with their communities in the wake of a tragic killing. Can Britain keep that openness despite new security threats? Other stories in today’s issue point to the importance of the answer. Japanese democracy has in many ways stagnated because the rules for participation simply enforce the status quo. Sudanese women have won unprecedented freedoms during the past few years, but a new coup could snuff them out.</p><p>In its purest state, democracy promotes freedom and responsibility, expands our sense of community, and promises universal inclusion. Humanity is still wrestling with the enormity of those demands. Our graphic on how Indigenous communities in the United States were systematically dispossessed of their lands is proof. </p><p>But our final article about the historical discoveries of an author investigating Black lives during the 1700s and 1800s hints at the promise. Progress toward real, universal freedom and equality reveals troves of human richness. How are our democracies wrestling with that demand today? From Britain to Sudan, we offer a window into the struggle.</p>

			</div>
			<div class="large-2 columns"></div>
		</div>
	</div>
	
	
			

	
																							                
	<div class="share-tools-wrapper circle hide-for-paywall">
		
		<ul
			class="share-tools"
			data-url="https://www.csmonitor.com/Daily/2021/20211028/The-promise-of-democracy?src=shared"			data-title="The promise of democracy"		>
			<li>
				<a href="#" class="share-facebook" title="share this story on facebook"><i
						class="icon-facebook-alt" style=""></i></a>
			</li>
			<li>
				<a href="#" class="share-twitter" title="share this story on twitter"><i
						class="icon-twitter-alt" style=""></i></a>
			</li>
			<li>
				<a href="#" class="share-email" title="share this story with email"><i
						class="icon-mail-alt" style=""></i></a>
			</li>
					</ul>
	</div>
	<section id="share-email-modal" class="reveal" data-reveal role="dialog" aria-label="Share this article">
		<h3>Share this article</h3>
		<p class="email-headline"></p>
		<p class="email-byline"></p>
		<div class="text-center">
			<button class="copyLink button">Copy link</button>
			<p class="link-copied-text hide">Link copied.</p>
		</div>
		<button class="close-button" data-close aria-label="Close modal" type="button">
			<span aria-hidden="true">&times;</span>
		</button>
	</section>	
	
	
	
			<div class="hide-for-paywall">
		<hr class="standalone-divider" />
				<div class="standalone-text row small-centered medium-11 large-8 columns text-center hide-for-paywall" data-widget-name="daily_parent_link">
			<p class="standalone-disclaimer">
				This article appeared in the
				<span>October 28, 2021</span>
				edition of the Monitor Daily.
			</p>
			<a href="/Daily/2021/20211028" alt="Monitor Daily containing this story">
			<span class="button_link">
				Read 10/28 edition
			</span>
			</a>
		</div>
	
		</div>
	</section>
	<aside class="ddp-subscribe-ad-wrapper hide-for-paywall">
	<div class="banner">
		<a href="/r-ddp-blk-sub-1">
			<div class="ddp-subscribe-ad row">
				<section class="small-4 medium-3 column binocular-container"><!-- medium is intentionally 1 short here -->
					<img src="//images.csmonitor.com/csm/2017/05/1037910_1_binoculars-short_standard.png?alias=original" alt="binoculars" class="subscribe-binocular-short">
					<img src="//images.csmonitor.com/csm/2017/05/1037256_2_binoculars_standard.png?alias=original" alt="binoculars" class="subscribe-binocular">
				</section>
				<section class="small-8 small-offset-4 large-9 large-offset-3 column">
					<div class="medium-8 column no-right-padding text">
						<h2>Like what you see here?</h2>
						<p>Less noise. More insight.</p>
					</div>
					<div class="medium-4 column no-right-padding subscribe-container">
						<img src="//images.csmonitor.com/csm/2017/05/1037935_2_daily-flag_special_standard.png?alias=original" alt="The Christian Science Monitor Daily">
						<div class="button_link">
							<span>SUBSCRIBE TODAY</span>
						</div>
					</div>
				</section>
			</div>
		</a>
	</div>
</aside>	<div class="row">
		<div class="small-centered small-12 columns">
			<div id="paywall" class="inline-messenger hide">
	<div class="bleed-out-layer"></div>
	<div class="message-container">
		
	

<div id="ezve-paywall-message" class="eznid-1121178">								<div id="ezve-paywall-message-block" class="ezc-csm_html_block ezn-Default_paywall ">		<div class="title fullWidth small-12 trigger">
	<div class="show-visit-6">
		<div class="meter-msg-2 final text-center stickyMessenger-cta">
			You've read&nbsp;<span class="count story-max-count"></span>&nbsp;of&nbsp;<span class="story-max-count count"></span>&nbsp;free articles.
			<span class="one-unit">Subscribe to continue.</span>
		</div>
	</div>
</div>
<div class="fullWidth subscribe body hide-for-small-only">
	<div class="show-visit-6 row columns">
		<div class="large-12 columns text-center row">
			<h2>Help fund Monitor journalism for $11/ month</h2>
			<p><strong>Already a subscriber?</strong> <span class="alert"><a href="/auth/sso_login" class="">Login</a></span></p>
		</div>
		<div class="large-10 medium-11 small-centered clearfix" style="display: flex; align-items: center;">
			<div class="columns meter-content text-center img-container">
				<img src="https://images.csmonitor.com/csm/2019/11/1025853_6_Mark-Sappenfield-drawing_standard.png?alias=square_400x400" alt="Mark Sappenfield illustration" style="width:180px">
				<div><strong>Mark Sappenfield</strong></div>
				<div class="staffline">Editor</div>
			</div>
			<div class="meter-content text-left">
				<p>Monitor journalism changes lives because we open that too-small box that most people think they live in. We believe news can and should expand a sense of identity and possibility beyond narrow conventional expectations.</p>
				<p>Our work isn't possible without your support.</p>
			</div>
		</div>
		<div class="large-12 columns text-center row">
			<a class="button_link button-alert" href="/mtr-learn-more"><strong>Subscribe</strong></a>
		</div>
	</div>
</div>
<div class="fullWidth subscribe body show-for-small-only">
	<div class="show-visit-6 row columns">
		<div class="large-12 columns text-center row">
			<h2>Unlimited digital access $11/month.</h2>
			<p><strong>Already a subscriber?</strong> <span class="alert"><a href="/auth/sso_login" class="">Login</a></span></p>
		</div>
		<div class="large-10 medium-11 small-centered clearfix">
			<div class="small-11 medium-6 columns meter-content text-center img-container">
				<img src="https://images.csmonitor.com/csm/2019/03/1079857_3_Paywall 6_wide.png?alias=original" alt="Monitor Daily">
			</div>
			<div class="small-11 medium-6 columns meter-content text-left">
				<h4><strong>Digital subscription includes:</strong></h4>
				<ul>
					<li>Unlimited access to CSMonitor.com.</li>
					<li>CSMonitor.com archive.</li>
					<li>The Monitor Daily email.</li>
					<li>No advertising.</li>
					<li>Cancel anytime.</li>
				</ul>
			</div>
		</div>
		<div class="large-12 columns text-center row">
			<a class="button_link button-alert" href="/mtr-learn-more"><strong>Subscribe</strong></a>
		</div>
	</div>
</div>
	</div>	</div>
	</div>
</div>		</div>
	</div>

		
<footer data-widget-name="footer">
	<div id="footer-logo" class="branding row columns">
		<a title="The Christian Science Monitor home page" href="/">
			<img
				alt=""
				sizes="(max-width: 39.99em) 230px, 340px"
				srcset="/extension/csm_daily/design/csm_design/images/csm_daily_logo_reversed_396x60.png 396w, /extension/csm_daily/design/csm_design/images/csm_daily_logo_reversed_230x35.png 230w"
				src="/extension/csm_daily/design/csm_design/images/csm_daily_logo_reversed_396x60.png">
		</a>
	</div>
	<div id="issn" class="small-prints">ISSN 2572-7060</div>

		
<div id="footer-social-links">
	<p class="text-center">Follow us:</p>
	<ul>
		<li><a href="https://www.instagram.com/csmonitor"><i class="icon-instagram"></i></a></li>
		<li><a href="https://www.facebook.com/ChristianScienceMonitor"><i class="icon-facebook-alt"></i></a></li>
		<li><a href="https://twitter.com/csmonitor"><i class="icon-twitter-alt"></i></a></li>
		<li><a href="https://www.youtube.com/user/CSMonitor100"><i class="icon-youtube"></i></a></li>
		<li><a href="https://www.linkedin.com/company/the-christian-science-monitor/"><i class="icon-linkedin"></i></a></li>
	</ul>
</div>
<div id="footer-menu" class="row">
	<div class="footer-menu medium-5 large-12 medium-offset-1 large-offset-0 columns">
		<ul id="footer-links-1">
			<li><a href="/About">About</a></li>
			<li><a href="/About/Contact">Contact Us</a></li>
			<li><a href="/r-ddp-footer">Subscribe</a></li>
			<li><a href="/footer-gift">Give a Gift Subscription</a></li>
			<li><a href="/About/Support-Monitor-Journalism?icid=csm_footer_support">Support Monitor Journalism</a></li>
			<li><a href="/r-footer-nslr">Free Newsletters</a></li>
			<li><a href="/About/Careers">Careers</a></li>
		</ul>
	</div>
	<div class="footer-menu medium-5 large-12 end columns">
		<ul id="footer-links-2">
			<li><a href="/About/Social-Media">Social Media</a></li>
			<li><a href="/About/Community-Connect">Community Connect</a></li>
			<li><a href="/csm/contentmap">Content Map</a></li>
			<li><a href="/textedition">Text Edition</a></li>
			<li><a href="/About/RSS">RSS</a></li>
			<li><a href="http://www.csmonitorreprints.com/">Reprints &amp; Permissions</a></li>
			<li><a href="/Multimedia">Multimedia</a></li>
			<li><a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a></li>
		</ul>
	</div>
</div>
	<div id="small-prints" class="row small-11 small-centered columns">
		<a href="/About">&#169; The Christian Science Monitor.</a> All Rights Reserved. <span class="terms"><a href="/About/Terms">Terms.</a> <a href="/About/Privacy-Policy">Privacy Policy.</a></span>
	</div>
</footer>	</div>

	<div id="bad-page-bottom-scripts" class="scripts hidden">

	<script>
	
		window.lazySizesConfig = window.lazySizesConfig || {};
		window.lazySizesConfig.loadMode = 1;
	
	</script>

	<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/53a995b4727465867e5f6d17961d64b7_1637145237.js" charset="utf-8"></script>


	
	
	

<div id="ezve-footer-last-2" class="eznid-1078172">										<script>
var giftButton = '<li class="require-login show-for-large text" style="margin-top:0.35em"><a class="button_link" href="/gift-icon"><span><img style="width:21px; margin-top: -4px; margin-right: 0.7em;" src="/extension/csm_daily/design/csm_design/images/gift-icon.png">Give a gift</span></a></li>'
$(giftButton).insertBefore($(".tools-menu .logout"));
</script>

		</div>
	
	
	
	
	
	
	

<div id="ezve-footer-last-8" class="eznid-1128524">										<style type="text/css">
	.deep-read > p:first-of-type:first-letter { padding-bottom: 0.5rem; }
</style>
		</div>

	<script>
	
	$(function()
	{
		$(document).foundation();
		$( '.share-tools' ).shareTools();
		$(document).packageitem(); // For entire package
		$( 'body' )
			.cookieNotice()
			.header()
			.userauth()
			.ddpanalytics()
			.trackUniqueStories()
			.responsivebody();
		$( 'body:not(.ezc-module)' ).meteredMessenger();
	});
	
	</script>

	<script>
		
		if (typeof _satellite === "object")
		{
			_satellite.pageBottom();
		}
		
	</script>
</div>


</body>
</html>
