<!doctype html>



					
<html class="no-js" lang="en">


<head>
	
		
		
	
	
	<title>How Mueller appointment may calm a roiled Washington - CSMonitor.com</title>

	<meta charset="utf-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	
						<meta name="author" content="The Christian Science Monitor"  />
								<meta name="copyright" content="The Christian Science Monitor"  />
								<meta name="description" content="Former FBI Director Robert Mueller is being tapped by the Justice Department after days of uproar in Washington, and even rumblings about possible impeachment. The hope now is for orderly fact-finding."  />
								<meta name="keywords" content=""  />
								<meta name="news_keywords" content=""  />
								<meta property="fb:app_id" content="179793002061452"  />
								<meta property="fb:pages" content="14660729657"  />
								<meta property="og:site_name" content="The Christian Science Monitor"  />
								<meta property="og:type" content="article"  />
								<meta property="og:url" content="http://www.csmonitor.com/USA/Politics/2017/0518/How-Mueller-appointment-may-calm-a-roiled-Washington"  />
								<meta property="og:description" content="Former FBI Director Robert Mueller is being tapped by the Justice Department after days of uproar in Washington, and even rumblings about possible impeachment. The hope now is for orderly fact-finding."  />
								<meta property="og:image" content="http://images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_900x600"  />
								<meta name="sailthru.image.std" content="http://images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_380x253"  />
								<meta name="sailthru.image.credit" content="Jason Reed/Reuters/File"  />
								<meta property="og:title" content="How Mueller appointment may calm a roiled Washington"  />
								<meta name="sailthru.tags" content="section-politics,section-usa,class-article,storysource-monitor,brand-ump"  />
								<meta name="sailthru.author" content="Francine Kiefer,Linda Feldmann"  />
								<meta name="sailthru.date" content="2017-05-18"  />
								<meta property="article:published_time" content="2017-05-18T16:56-05"  />
								<meta name="DC.date.issued" content="2017-05-18T16:56:12-04:00"  />
								<meta name="sailthru.content.id" content="7c3acaf5069eaa5702331e6057a4eba5"  />
								<meta name="sailthru.content.body" content="http://www.csmonitor.com/layout/set/rssfull/USA/Politics/2017/0518/How-Mueller-appointment-may-calm-a-roiled-Washington"  />
								<meta property="article:section" content="Politics"  />
								<meta name="twitter:card" content="summary"  />
								<meta name="twitter:site" content="@csmonitor"  />
								<meta name="twitter:title" content="How Mueller appointment may calm a roiled Washington"  />
								<meta name="twitter:description" content="Former FBI Director Robert Mueller is being tapped by the Justice Department after days of uproar in Washington, and even rumblings about possible impeachment. The hope now is for orderly fact-finding."  />
								<meta name="twitter:image" content="http://images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_380x253"  />
			
	<link rel="Home"   href="/" title="CSMonitor.com front page" />
	<link rel="Index"  href="/" />
	<link rel="Search" href="/content/search" title="Search CSMonitor.com" />
	<link rel="icon" href="/extension/csm_base/design/standard/images/favicon.ico" type="image/x-icon" />
	<link rel="icon" href="/extension/csm_base/design/standard/images/icon_csm_32.png" type="image/png" sizes="32x32" />

	
		
				
	
										<link rel="canonical" href="http://www.csmonitor.com/USA/Politics/2017/0518/How-Mueller-appointment-may-calm-a-roiled-Washington" />
																
	
	
	
			<link rel="amphtml" href="http://www.csmonitor.com/layout/set/amphtml/USA/Politics/2017/0518/How-Mueller-appointment-may-calm-a-roiled-Washington" />
	
	
																		
						<link rel="Alternate" type="application/rss+xml" title="USA RSS" href="http://rss.csmonitor.com/feeds/usa" />
											
						<link rel="Alternate" type="application/rss+xml" title="The Christian Science Monitor RSS" href="http://rss.csmonitor.com/feeds/csm" />
						
	
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800" rel="stylesheet">
	
	<link rel="stylesheet" type="text/css" href="/var/ezflow_site/cache/public/stylesheets/55d3ccbf1b559ce3475ad8d6b53f3a23_1495097842_all.css" />


	

	
	<script id="meta-schema-org" type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.csmonitor.com\/USA\/Politics\/2017\/0518\/How-Mueller-appointment-may-calm-a-roiled-Washington","copyrightHolder":{"@type":"Organization","name":"The Christian Science Monitor"}},"headline":"How Mueller appointment may calm a roiled Washington","publisher":{"@type":"Organization","name":"The Christian Science Monitor","logo":{"@type":"ImageObject","url":"http:\/\/www.csmonitor.com\/extension\/csm_base\/design\/csm_design\/images\/logo_white_250x63.png","width":250,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/images.csmonitor.com\/csm\/2017\/05\/0518%20mueller.jpg?alias=standard_900x600","width":900,"height":600,"caption":"Robert Mueller, left, the outgoing FBI director when this 2013 photo was taken next to James Comey at the White House, is being appointed to lead in investigation of connections between Trump associates and Russian officials. President Trump fired Mr. Comey as FBI director last week.","author":{"@type":"Person","name":"Jason Reed\/Reuters\/File"}},"description":"Former FBI Director Robert Mueller is being tapped by the Justice Department after days of uproar in Washington, and even rumblings about possible impeachment. The hope now is for orderly fact-finding.","datePublished":"2017-05-18T16:56:12-04:00","dateModified":"2017-05-18T16:56:12-04:00","author":[{"@type":"person","name":"Linda Feldmann"},{"@type":"person","name":"Francine Kiefer"}]}
	</script>

	
	<script id="page-meta-data" type="application/json">
		{"contentobject_id":"1038890","node_id":"1045582","class_identifier":"csm_article","contentclass_id":"45","sections":["USA","Politics"],"title_addition":"0","result_page":"","story_source":"monitor","staff_line":"staff writer:staff writer","aspect_format":"www","view_mode":"full-r16-standard","remote_id":"7c3acaf5069eaa5702331e6057a4eba5","brand_profile":"ump","kickers":"","word_count":1283,"tags":["UMP (84)"],"ddp":{"remote_id":"91ca4c091191abfb991d36aac34e576e","package_remote_id":"c88b90b3f0b47d47e984dda9214f8ef6","package_date":"1495080000"}}
	</script>

	
		
	
	<script>
	
		var csmJs =
		{
			scriptStartTime : new Date().getTime(),
			eZBaseUrl: '',
			gigya:
			{
				key: '3_fhHH6dtFIegOwZRJdL1W_kKIoT9M_C_eZK7et4CUjf-WbGPH6zvaQJ2FtFm3qfV4',
			},
			getMicroData : function()
			{
				return JSON.parse( document.getElementById( 'meta-schema-org' ).innerText );
			},
			getPageData : function()
			{
				return JSON.parse( document.getElementById( 'page-meta-data' ).innerText );
			},
		};
	
	</script>

	
	
	
	

		<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/7d89abe6d29c080055ba75b940333dfb_1484128697.js" charset="utf-8"></script>


			<script src="//assets.adobedtm.com/ce1c8decc004d96de218cd33a2ac01ff97515146/satelliteLib-323af6d45e4d3a09f86ec680a2f56b9a749fffa0.js"></script>
	</head>

<body class="r16 ezc-csm_article ezp-r-standard">
		
	<div id="csm-page-bound">
		
<header class="layer-fixed">
	<div id="csm-header-content" class="collapse row">

		
		<div class="float-left">
			<a id="main-menu-btn" tabindex="0">
				<i class="icon-menu"></i>
				<span class="visible-scroll-top show-for-large">Menu</span>
			</a>

			<span class="visible-scroll-top search show-for-large">
				<a href="/content/search">
					<i class="icon-search"></i>
				</a>
			</span>

			
			<span class="visible-scroll-down">
									
	
<div id="ezve-r16-sticky-nav-center" class="eznid-1023427">								</div>
							</span>
		</div>

		<div class="float-right">
			

			<div class="visible-scroll-top">

				<ul class="tools-menu">
					<li class="tool-bar-subscribe right-popup-trigger show-for-medium i-label">
						<a>Subscribe</a>
					</li>

					<li class="right-popup-trigger">
						<i class="icon-gear"></i>
					</li>

					<div class="right-popup">
						<div id="popup-subscription">
							<strong>Subscription Information</strong>
							<ul>
								<li><a href="/r-top-mrkt1">Subscribe</a></li>
								<li><a href="/d-nav-mrkt2">Give a Gift</a></li>
								<li><a href="/r-top-mng">Manage Account</a></li>
								<li><a href="http://link.csmonitor.com/join/34f/signup">FREE E-mail Newsletter</a></li>
							</ul>
						</div>
					</div>
				</ul>
			</div>

			
			<div class="visible-scroll-down header-tool-icons">
				<div class="share-tool float-left">
					
	
																																	
	<div id="share-tools-sticky-nav-larger" class="gigya_toolbox_wrapper">
		<div
			id="share-tools-sticky-nav-larger-gigya-handle"
			class="gigya_toolbox"
			data-providers="facebook,twitter,email,more"
			data-custom-url=""
			data-custom-title=""
			data-layout="horizontal"
			data-render-only=""
		>
		</div>
	</div>				</div>

												<div class="story-tool float-left show-for-large">
					<a class="print" href="/layout/set/print/USA/Politics/2017/0518/How-Mueller-appointment-may-calm-a-roiled-Washington" title="Print">
						<i class="icon-print"></i>
					</a>
				</div>
							</div>
		</div>

		
		<div id="csm-masthead" class="visible-scroll-top">
			<a href="/">
				<img alt="csm masthead" src="/extension/csm_responsive/design/csm_design/images/masthead-large.png" />
			</a>
		</div>
	</div>
</header>


<nav id="main-menu-nav" class="layer-fixed">
	
	<div class="hide-for-large search">
		<form method="get" action="/content/search">
			<input type="text" name="SearchText" class="empty" value="Search" />
		</form>
	</div>

	
	<div class="visible-scroll-down show-for-large search">
		<form method="get" action="/content/search">
			<input type="text" name="SearchText" class="empty" value="Search" />
		</form>
	</div>

			<div class="closed">

	
	<div class="level1 clearfix hide-for-medium">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Subscribe</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/d-nav-mrkt1">Subscribe</a>
			</div>

			
								<div class="level2 ">
				<a href="/d-nav-mrkt2">Give a Gift</a>
			</div>

			
								<div class="level2 ">
				<a href="/r-top-mng">Manage Account</a>
			</div>

			
								<div class="level2 ">
				<a href="http://link.csmonitor.com/join/34f/signup">FREE E-mail Newsletters</a>
			</div>

			
						</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix highlight">
				<a class="float-left" href="/Daily">
			<span>Monitor Daily Current Issue</span>
		</a>
	</div>
	
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
				<a class="float-left" href="/">
			<span>Home</span>
		</a>
	</div>
	
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>World</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/World">All World</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Africa">Africa</a>
			</div>

			
												<div class="level3">
						<a href="/World/Africa/Africa-Monitor">Africa Monitor</a>
					</div>
												<div class="level2 ">
				<a href="/World/Americas">Americas</a>
			</div>

			
												<div class="level3">
						<a href="/World/Americas/Latin-America-Monitor">Latin America Monitor</a>
					</div>
												<div class="level2 ">
				<a href="/World/Asia-Pacific">Asia Pacific</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Asia-South-Central">Asia: South &amp; Central</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Europe">Europe</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Middle-East">Middle East</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Global-News">Global News Blog</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Passcode">Passcode</a>
			</div>

			
												<div class="level3">
						<a href="/World/Passcode/Passcode-Voices">Passcode Voices</a>
					</div>
									<div class="level3">
						<a href="/World/Passcode/Passcode-Influencers">Passcode Influencers</a>
					</div>
									<div class="level3">
						<a href="/World/Passcode/Security-culture">Security Culture</a>
					</div>
												<div class="level2 ">
				<a href="/World/Progress-Watch">Progress Watch</a>
			</div>

			
								<div class="level2 ">
				<a href="/World/Making-a-difference">People Making a Difference</a>
			</div>

			
												<div class="level3">
						<a href="/World/Making-a-difference/Change-Agent">Change Agent</a>
					</div>
												<div class="level2 ">
				<a href="/Specials">Specials</a>
			</div>

			
												<div class="level3">
						<a href="/Specials/Africa-AIDS-Orphans">Africa's AIDS Orphans</a>
					</div>
									<div class="level3">
						<a href="/Specials/Little-Bill-Clinton">Little Bill Clinton</a>
					</div>
									<div class="level3">
						<a href="/Specials/Hostage-The-Jill-Carroll-Story">Hostage: The Jill Carroll Story</a>
					</div>
												<div class="level2 ">
				<a href="/World/Topics">World Topics</a>
			</div>

			
												<div class="level3">
						<a href="/World/Topics/Human-Trafficking-Series">Human Trafficking Series</a>
					</div>
										</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>USA</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/USA">All USA</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Politics">Politics</a>
			</div>

			
												<div class="level3">
						<a href="/USA/Politics/monitor_breakfast">Monitor Breakfast</a>
					</div>
									<div class="level3">
						<a href="/USA/Politics/Politics-Voices">Politics Voices</a>
					</div>
									<div class="level3">
						<a href="/USA/Politics/Decoder">Decoder</a>
					</div>
												<div class="level2 ">
				<a href="/USA/Foreign-Policy">Foreign Policy</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Military">Military</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Justice">Justice</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/USA-Update">USA Update</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Education">Education</a>
			</div>

			
								<div class="level2 ">
				<a href="/EqualEd">EqualEd</a>
			</div>

			
												<div class="level3">
						<a href="/EqualEd/EqualEd-Voices">EqualEd Voices</a>
					</div>
												<div class="level2 ">
				<a href="/USA/Society">Society</a>
			</div>

			
								<div class="level2 ">
				<a href="/USA/Topics/The-Politics-of-US-Series">Politics of US Series</a>
			</div>

			
						</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Commentary</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Commentary">All Commentary</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/the-monitors-view">The Monitor's View</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Readers-Respond">Readers Respond</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/upfront-blog">Upfront Blog</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Global-Newsstand">Global Newsstand</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/Monitor-Political-Cartoons">Monitor Political Cartoons</a>
			</div>

			
								<div class="level2 ">
				<a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a>
			</div>

			
						</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Business</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Business">All Business</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/The-Bite">The Bite</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/Tax-VOX">Tax VOX</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/new-economy">The New Economy</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/Saving-Money">Saving Money</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/In-Gear">In Gear</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/Paper-Economy">Paper Economy</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/Robert-Reich">Robert Reich</a>
			</div>

			
								<div class="level2 ">
				<a href="/Business/Guide-to-Giving">Guide to Giving</a>
			</div>

			
						</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Energy / Environment</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Environment">All Energy / Environment</a>
			</div>

			
								<div class="level2 ">
				<a href="/Environment/Energy">Energy</a>
			</div>

			
								<div class="level2 ">
				<a href="/Environment/Energy-Voices">Energy Voices</a>
			</div>

			
								<div class="level2 ">
				<a href="/Environment/Inhabit">Inhabit</a>
			</div>

			
												<div class="level3">
						<a href="/Environment/Inhabit/Events">Inhabit Events</a>
					</div>
										</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Technology</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Technology">All Technology</a>
			</div>

			
								<div class="level2 ">
				<a href="/Technology/Breakthroughs-Voices">Breakthroughs Voices</a>
			</div>

			
						</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Science</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Science">All Science</a>
			</div>

			
								<div class="level2 ">
				<a href="/Science/Complexity">Complexity</a>
			</div>

			
								<div class="level2 ">
				<a href="/Science/Science-Notebook">Science Notebook</a>
			</div>

			
								<div class="level2 ">
				<a href="/Science/Spacebound">Spacebound</a>
			</div>

			
						</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Culture</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/The-Culture">All Culture</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Arts">Arts</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Full-Frame">Full Frame Photoblog</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Music">Music</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Movies">Movies</a>
			</div>

			
												<div class="level3">
						<a href="/The-Culture/Movies/Monitor-Movie-Guide">Monitor Movie Guide</a>
					</div>
												<div class="level2 ">
				<a href="/The-Culture/TV">TV</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Verbal-Energy">Verbal Energy</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/The-Home-Forum">The Home Forum</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Culture-Cafe">Culture Cafe</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Family">Family</a>
			</div>

			
								<div class="level2 ">
				<a href="/The-Culture/Food">Food</a>
			</div>

			
												<div class="level3">
						<a href="/The-Culture/Food/Stir-It-Up">Stir It Up!</a>
					</div>
									<div class="level3">
						<a href="/The-Culture/Food/Stir-It-Up/Topics">Recipe Categories</a>
					</div>
										</div>
		
</div>			<div class="closed">

	
	<div class="level1 clearfix ">
		<i class="float-right icon-chevron-down"></i>		<a class="float-left" >
			<span>Books</span>
		</a>
	</div>
	
		<div class="menu-group">
					<div class="level2 ">
				<a href="/Books">All Books</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Book-Reviews">Books Reviews</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/chapter-and-verse">Chapter &amp; Verse</a>
			</div>

			
								<div class="level2 ">
				<a href="/Books/Readers-Picks">Readers' Picks</a>
			</div>

			
						</div>
		
</div>			
<div class="closed">
	<div class="level1 clearfix">
		<a class="float-left" href="/Photo-Galleries/Photos-of-the-Week/2017/Photos-of-the-week-05-16">
			<span>Photos of the Week</span>
		</a>
	</div>
</div>
	</nav>		
		 

																			




















		
	
																											
	
		
				
					
					

	
				




				
	
	


				
	
	

	




																						

																				

	

				
															


	
		
			
		
	
	
	
	
	
	
	
	
	
	
	
	
			
	
	





	

<div id="csm-page-top">
	<div id="csm-section_branding" class="full-bleed">
		
	</div>
	
	

	
</div>

<article>
	<div id="story-content-bound" class="row">
		<div class="story-head small-centered small-11 large-12 columns">
			
								
					
														
					
														
					
					
					
				
	
	

<span id="breadcrumb" class="all_caps">
						<a href="/USA"><span>USA</span></a>
								<a href="/USA/Politics"><span>Politics</span></a>
			
</span>
			<span id="head-tag">	
	

 

	
				


				
	
																					

				
	</span>

			<h1 id="headline" class="eza-title">
									
How Mueller appointment may calm a roiled Washington							</h1>
	
							<h2 id="summary" class="eza-summary with_promise_text">
											<span>
A shift in thought</span>
										
<p>Former FBI Director Robert Mueller is being tapped by the Justice Department after days of uproar in Washington, and even rumblings about possible impeachment. The hope now is for orderly fact-finding.</p>				</h2>
					</div>
		
		<div id="story-content" class="row">
		
			<div id="right-column" class="show-for-large">
				<div>
					
	
<div id="ezve-r16-right-column-1" class="eznid-1023461">						
					<div id="ad-rc-1" style="min-height:250px"></div>
		</div>
				</div>
				<div>
					
	
<div id="ezve-r16-right-column-2" class="eznid-1023463">						        														
						<div id="most-viewed-ump" class="ezb-most_viewed right_col_block layer_01">
	<div class="story_list image_ordered">
		<div id="most-viewed-ump-block-title" class="story_list_title">
			<span>Monitor's Best: Top 5</span>
		</div>
		<ol id="most-viewed-ump-block-contents">
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/World/Middle-East/2017/0518/More-than-they-bargained-for-Israeli-leaders-gird-for-Trump-visit" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0519%20Trump_US_Palestinians.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/World/Middle-East/2017/0518/More-than-they-bargained-for-Israeli-leaders-gird-for-Trump-visit">
		<span class="story_link">
			More than they bargained for? Israeli leaders gird for Trump visit.
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/World/Europe/2017/0517/As-controversy-swirls-around-Trump-Russia-watches-helplessly" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0517%20RUSSIA-PUTIN_.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/World/Europe/2017/0517/As-controversy-swirls-around-Trump-Russia-watches-helplessly">
		<span class="story_link">
			As controversy swirls around Trump, Russia watches helplessly
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/Decoder/2017/0518/Special-counsel-appointed-to-investigate-Russia-Trump-ties-Three-key-questions" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/1038867_1_0518-Robert-Mueller.jpg_standard.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

			
		
				


	
				
															

				
			
	<a href="/USA/Politics/Decoder/2017/0518/Special-counsel-appointed-to-investigate-Russia-Trump-ties-Three-key-questions">
		<span class="story_link">
			Special counsel appointed to investigate Russia-Trump ties: Three key questions
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0517%20United_States_Russia.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should">
		<span class="story_link">
			Democracy experts to Trump: Just because you can, doesn't mean you should
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Foreign-Policy/2017/0516/What-Trump-s-intelligence-sharing-with-Russia-may-have-cost-the-US" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0516%20USA-TRUMP_ISRAEL.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/USA/Foreign-Policy/2017/0516/What-Trump-s-intelligence-sharing-with-Russia-may-have-cost-the-US">
		<span class="story_link">
			What Trump's intelligence-sharing with Russia may have cost the US
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
					</ol>
	</div>
</div>
<div id="most-viewed" class="ezb-most_viewed right_col_block layer_01 hide">
	<div class="story_list image_ordered">
		<div id="most-viewed-block-title" class="story_list_title"><span>Popular Now</span></div>
		<ol id="most-viewed-block-contents">
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/World/Middle-East/2017/0518/More-than-they-bargained-for-Israeli-leaders-gird-for-Trump-visit" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0519%20Trump_US_Palestinians.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/World/Middle-East/2017/0518/More-than-they-bargained-for-Israeli-leaders-gird-for-Trump-visit">
		<span class="story_link">
			More than they bargained for? Israeli leaders gird for Trump visit.
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/World/Europe/2017/0517/As-controversy-swirls-around-Trump-Russia-watches-helplessly" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0517%20RUSSIA-PUTIN_.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/World/Europe/2017/0517/As-controversy-swirls-around-Trump-Russia-watches-helplessly">
		<span class="story_link">
			As controversy swirls around Trump, Russia watches helplessly
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/Decoder/2017/0518/Special-counsel-appointed-to-investigate-Russia-Trump-ties-Three-key-questions" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/1038867_1_0518-Robert-Mueller.jpg_standard.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

			
		
				


	
				
															

				
			
	<a href="/USA/Politics/Decoder/2017/0518/Special-counsel-appointed-to-investigate-Russia-Trump-ties-Three-key-questions">
		<span class="story_link">
			Special counsel appointed to investigate Russia-Trump ties: Three key questions
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/0517%20United_States_Russia.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

	
				


	
				
															

				
			
	<a href="/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should">
		<span class="story_link">
			Democracy experts to Trump: Just because you can, doesn't mean you should
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
						<li>
												
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail standard_75x50">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/USA-Update/2015/0124/Judge-strikes-down-Alabama-gay-marriage-ban-Three-things-to-know-video" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2015/01/0124-gay-alabama.jpg?alias=standard_75x50"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
			
			

 

			
		
				


	
				
															

				
			
	<a href="/USA/USA-Update/2015/0124/Judge-strikes-down-Alabama-gay-marriage-ban-Three-things-to-know-video">
		<span class="story_link">
			Judge strikes down Alabama gay marriage ban: Three things to know (+video)
		</span>
	</a>
	
				</h3>
		
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
			</li>
					</ol>
	</div>
</div>			
	</div>
				</div>
				<div>
					

<div id="ezve-r16-right-column-3" class="eznid-1023464">						        														
				
															
		
	

	<div id="ezve-r16-right-column-3-block-0" class="ezp-ezflow_block ezp-story-list-block  compliance-kickers-only right_col_block layer_01">
	
				
		
				<ul data-search-count="1">
					<li>
				<div class="ezp-block-content">
												
<div class="story_list_item ezc-gallery clearfix">			<div class="story_thumbnail standard_300x200">
		
						
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/Photo-Galleries/Photos-of-the-Day/2017/Photos-of-the-day-05-05" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2017/05/02_4.jpg?alias=standard_300x200"				alt=""
			/>
			</a>			
		</div>
	
	<div class="story_detail">
	
	
	
		
	<h3 class="story_headline">
		

	
														
								
		
	
				
	
				
	

 

	


	
	
																					

				
			
	<a href="/Photo-Galleries/Photos-of-the-Day/2017/Photos-of-the-day-05-05">
		<span class="story_link">
			Photos of the day 05/05
		</span>
	</a>
	
			</h3>

		
		</div>
</div>
				</div>
			</li>
			</ul>
			</div>			
	</div>
				</div>
				<div>
					

<div id="ezve-r16-right-column-4" class="eznid-1045506">								<div id="ezve-r16-right-column-4-block" class="ezc-csm_html_block ezn-ddp_responsiveArticle_subscribe_ad_B ">		<style scoped>
	#home-subscribe-ad-b {
		background: #ECECEC;
	}
	#home-subscribe-ad-b a {
		color: #0a0a0a;
	}
	#home-subscribe-ad-b .ad-container {
		background: white;
		padding: 20px;
		margin: 35px 0;
	}
	#home-subscribe-ad-b section {
		text-align: center;
	}
	#home-subscribe-ad-b a:first-of-type section {
		padding-bottom: 1.5rem;
		border-bottom: 1px solid #ECECEC;
		margin-bottom: 1.5rem;
	}
	#home-subscribe-ad-b h2 {
		text-transform: uppercase;
		font-weight: 600;
		font-size: 23px;
		text-align: center;
		margin: 0 auto 2rem;
		line-height: 29px;
	}
	#home-subscribe-ad-b h4 {
		text-transform: uppercase;
		font-weight: 800;
		font-size: 1rem;
		margin: 1.5rem 0 0.3rem;
	}
	#home-subscribe-ad-b p {
		margin-bottom: 1.5rem;
		font-size: 0.87rem;
	}
	#home-subscribe-ad-b .button_link {
		font-size: 10.8px;
	}
</style>

<div id="home-subscribe-ad-b" class="small-12">
	<div class="wrapper">
		<div class="ad-container row">
			<h2>2 ways to enjoy the Monitor's award-winning journalism!</h2>
			<a href="/d-right-300top">
				<section class="small-12 column">
					<img src="//images.csmonitor.com/csm/2017/05/1037999_2_ddp_daily_standard.png?alias=original" alt="the Monitor Daily" width="260px" />
					<h4>Daily Digital</h4>
					<p>Enjoy a thoughtful evening read.</p>
					<div class="button_link">
						<span>Subscribe to the <em>Monitor Daily</em></span>
					</div>
				</section>
			</a>
			<a href="/d-right-300btm">
				<section class="small-12 column">
					<img src="//images.csmonitor.com/csm/2017/05/1037998_1_ddp_weekly_standard.png?alias=original" alt="the Monitor Weekly" width="297px"/>
					<h4>Weekly Print &amp; Digital Magazine</h4>
					<p>Enjoy a longer, more in-depth read.</p>
					<div class="button_link">
						<span>Subscribe to the <em>Monitor Weekly</em></span>
					</div>
				</section>
			</a>
		</div>
	</div>
</div>
	</div>	</div>
				</div>
									<div>
						

<div id="ezve-r16-right-column-5" class="eznid-1023465">						
					<div id="ad-rc-2" style="min-height:250px"></div>
		</div>
					</div>
							</div>
			
			<div id="main-column" class="small-centered small-11 large-uncentered large-12 columns">

				
									<div id="main-media">
						<div class="slick-slider">
															<div>
													
<figure class="embed ezc-image ">
																							
	
	
	
	
	
	
	
		
		
			
			<picture>
				<!--[if IE 9]><video style="display: none;><![endif]-->
				
					
					
					
																		
					
					
																							
					
					
					<source
						media="(max-width: 40em)"
						data-srcset="//images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_600x400nc" />
				
					
					
					
																		
					
					
																							
					
					
					<source
						media="(max-width: 64em)"
						data-srcset="//images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_900x600nc" />
				
					
					
					
																		
					
					
																
					
																
					<source
						media="(min-width: 64em)"
						data-srcset="//images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_900x600nc 1x, //images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_900x600nc 2x" />
								<!--[if IE 9]></video><![endif]-->
				<img
					data-src="//images.csmonitor.com/csm/2017/05/0518%20mueller.jpg?alias=standard_900x600nc"
					data-sizes="auto"
					class=" "
					alt="">
			</picture>

						</figure>
<div class="image-data">
	
			<div class="caption-bar text-wrapper ">
			<div class="eza-caption">Robert Mueller, left, the outgoing FBI director when this 2013 photo was taken next to James Comey at the White House, is being appointed to lead in investigation of connections between Trump associates and Russian officials. President Trump fired Mr. Comey as FBI director last week.</div>
		</div>
	
			<div class="source-data">
			<div class="image-credit">			<span class="eza-credit">Jason Reed/Reuters/File</span></div>			<div class="divider">|</div>			<div class="caption-trigger">Caption</div>		</div>
		
		
</div>								</div>
													</div>
						<div class="fullscreen">
							<a data-toggle="main-art-modal" title="full screen"><i class="icon-fullscreen"></i></a>
							<div
								class="full reveal gallery-modal"
								id="main-art-modal"
								data-reveal
								data-content="/layout/set/plain/USA/Politics/2017/0518/How-Mueller-appointment-may-calm-a-roiled-Washington/(view)/gallery"
							>
								<div class="content">
									<p class="text-center">Loading...</p>
								</div>
							</div>
						</div>
					</div>
								
				<div class="story-head clearfix">
					<div id="byline" class="eza-authors float-left">
						
		
<ul>	
	
									
	
																															
	<li class="author-container clearfix">
		<div class="author-image float-left">
							
					
					
		   		
				
			
																						
							
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/About/People/Linda-Feldmann" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2014/12/Linda-Feldmann.png?alias=square_200x200"				alt=""
			/>
			</a>			
											</div>
		
		<div class="author-info float-left">
			<div class="author-name"><a href="/About/People/Linda-Feldmann" rel="author">Linda Feldmann</a></div>
			<div class="author-detail">
				<span class="staffline">Staff writer</span>				<span class="divider">|</span>				<a href=https://twitter.com/#!/linda_feldmann class="social-handle"><i class="icon-twitter-alt"></i> <span class="text">@linda_feldmann</span></a>			</div>
		</div>
	</li>

	
		
	
									
	
																															
	<li class="author-container clearfix">
		<div class="author-image float-left">
							
					
					
		   		
				
			
																						
							
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/About/People/Francine-Kiefer" >			<img
				class=" "
				src="//images.csmonitor.com/csm/2014/12/Francine-Kiefer.jpg?alias=square_200x200"				alt=""
			/>
			</a>			
											</div>
		
		<div class="author-info float-left">
			<div class="author-name"><a href="/About/People/Francine-Kiefer" rel="author">Francine Kiefer</a></div>
			<div class="author-detail">
				<span class="staffline">Staff writer</span>				<span class="divider">|</span>				<a href=https://twitter.com/kieferf class="social-handle"><i class="icon-twitter-alt"></i> <span class="text">@kieferf</span></a>			</div>
		</div>
	</li>

	
	
</ul>


					</div>

									</div>
				
				<div class="eza-body">
					<p><span class="pubdata"><time id="date-published" class="eza-publish_date outer_block all_caps" datetime="2017-05-18T16:56:12-04:00" title="Published: May 18, 2017 4:56 pm EDT">May 18, 2017
</time></span><span id="dateline" class="eza-dateline pubdata">
Washington</span><span class="pubdata separator">—</span>The appointment of former FBI Director Robert Mueller as special counsel overseeing the agency’s Russia investigation adds a measure of integrity and calm during a time of tumult in Washington.</p><p>It cools the nascent – and premature – talk of impeachment that had started to build following President Trump’s firing of FBI Director James Comey, and reports that Mr. Trump had asked Mr. Comey to drop an investigation into the president’s former national security adviser, Michael Flynn.</p><p>Mr. Mueller, appointed Wednesday evening by Deputy Attorney General Rod Rosenstein, brings a sterling reputation for maturity and nonpartisanship to the task of investigating possible collaboration between Trump campaign associates and the Russian government during the 2016 election.</p><div class="injection ad-positioner"><div id="ad-body-1" class="ad-wrapper"></div></div><p>On a more fundamental level, the arrival of Mueller raises hopes that the heated questions in Washington will now be ​addressed by an independent and thorough inquiry – in short, findings of fact, and a chance to get beyond unnamed sources and unsubstantiated claims.</p><p>That could allow the nation to pause, get back to the business of government, and put its partisan differences aside while the high-stakes investigation moves forward. The inquiry has no time limit, and could go well beyond a year.</p><div class="injection"><div class="ezp-inbody-promo"><div class="story_list_item ezv-listing">
<div class="story_thumbnail standard_100x67"><a href="/USA/Politics/2015/0708/What-do-you-know-about-Donald-Trump"><img class=" " src="//images.csmonitor.com/csm/2017/01/918788_3_0702-trump-landing-photo_standard.jpg?alias=standard_100x67" alt=""></a></div>
<div class="story_detail"><h3 class="story_headline "><a href="/USA/Politics/2015/0708/What-do-you-know-about-Donald-Trump/Trump-graduated-universities"><span class="story_link">
			What do you know about Donald Trump? 
		</span></a></h3></div>
<div class="clear"></div>
</div></div></div><p>“Whatever Bob Mueller finds will be the product of deep research, probity, and methodology," says Jane Harman, president and CEO of the Woodrow Wilson International Center for Scholars and a former Democratic member of Congress. "It's what the country needs to move toward healing."</p><p>In fact, the Justice Department’s announcement of Mueller’s new role – as part of an investigation that Trump referred to Thursday as a "witch hunt" – almost immediately changed the tone in a city where pundits and some politicians have been harking back to the Watergate era for comparisons.</p><p>In his wild-and-woolly first four months in the Oval Office, Trump has played the <a href="http://www.csmonitor.com/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should" target="_self" rel="nofollow">outsider disrupting the norms of presidential conduct</a> in ways that have both delighted his fans and alarmed his detractors.</p><p>But whether Trump has broken any laws or violated the Constitution is as yet unproved.</p><div class="injection"></div><p>And now, the beginnings of a drumbeat toward impeachment by a handful of Trump critics has been tamped down by the Mueller appointment. Even before the former director’s return as special counsel, experts cautioned against getting ahead of the facts about Trump, including suggestions that he may have engaged in potentially impeachable actions, such as obstruction of justice.</p><h2>Watergate comparisons premature</h2><p>“I think we’re a little ahead of the evidence right now,” says Steven Schier, a political scientist at Carleton College in Northfield, Minn.</p><p>Professor Schier also cautions against leaping to comparisons with Watergate, the scandal that brought down President Richard Nixon.</p><div class="injection"></div><p>“With Watergate, you had White House officials testifying before Congress and in court that there was a criminal conspiracy to obstruct justice involving the president and several of his top aides – not just talk, not just a sentence or a fragment of a sentence, but a series of coordinated conspiratorial actions,” says Schier. “We’re not there yet.”</p><p>President Nixon, in fact, was never impeached; he resigned before the full House could vote on articles of impeachment approved by that chamber’s Judiciary Committee. Only two presidents have been impeached, Bill Clinton and Andrew Johnson. Both were acquitted by the Senate, where the Constitution requires a two-thirds vote to convict.</p><p>Impeachment, unlike a court case, is a political process. The Constitution lists “treason, bribery, or other high crimes and misdemeanors” as offenses worthy of removing a president, vice president, or other “civil officers of the United States” from office. Members of Congress interpret those requirements however they wish.</p><div class="injection ad-positioner"><div id="ad-body-2" class="ad-wrapper"></div></div><p>But in reality, the law also plays a central role, says Jens Ohlin, a law professor at Cornell University in Ithaca, N.Y.</p><p>“Those debates about whether or not something is a high crime or a misdemeanor – those take place in a legal context,” says Professor Ohlin. “I think it’s a function of our highly legalized culture – not just our political culture, but our Culture with a capital C – that there’s a hunger for the precision that the law offers.”</p><p>Many questions of public policy are often articulated by average citizens in legal terms, he says.</p><div class="injection"></div><p>“They want to know, what does the law say about this, and what are standards that are articulated in the law, and what would a court do if it had this question before it,” Ohlin says. “For that reason, a lot of the discussion that people have been having is, would this constitute obstruction of justice under one of the various federal statutes that criminalizes obstruction of justice.”</p><p>Trump’s firing last week of Mr. Comey raised the question of obstruction of justice, especially after Trump acknowledged in an NBC interview that he was considering “this Russia thing” when he fired Comey. Another possible example of obstruction of justice arose this week in a leaked memo by Comey that said Trump had asked him to end the federal investigation on Mr. Flynn. He faces scrutiny over financial ties to Russia and Turkey, among other issues.</p><h2>Sighs of relief from GOP</h2><p>On Capitol Hill, Mueller’s appointment as special counsel brought sighs of relief from Republicans and a sense of "finally!" from Democrats.</p><div class="injection"></div><p>Daily crises from the White House have rolled onto the Hill with the force of successive tidal waves, seeming to overwhelm lawmakers at times. For Republicans, the multiple crises have become a huge distraction from their agenda, including health-care and tax reform. They worry that their opportunity to get things done is slipping away.</p><p>Democrats have been sounding alarms about Americans losing confidence in their government, and US allies losing confidence in Washington – especially after reports that Trump had shared highly classified information with top Russian officials during an Oval Office visit last week. Democratic lawmakers have urged Republican colleagues to “stand up” to the president and “put country above party.”</p><p>Some liberal activists remain unconvinced that the Mueller appointment is enough. Indeed, as an executive branch appointee, Mueller can be fired by Trump – just as Comey was. But if that were to take place, the comparison to Watergate would draw ever closer. That may not be an analogy Trump wants to keep invoking.</p><div class="injection"></div><p>Trump nonetheless lashed out Thursday via Twitter and in a press conference against the FBI investigation now led by Mueller.</p><p>Trump also engaged in “what-aboutism”: “With all of the illegal acts that took place in the Clinton campaign &amp; Obama Administration, there was never a special counsel appointed!” he tweeted twice in three hours.</p><p>Trump did not provide examples of “illegal acts” by either his 2016 campaign opponent and his predecessor’s administration, though critics of both have a ready list, including: Hillary Clinton’s use of a private email server and allegations of “pay to play” during her time as secretary of State; and, under President Obama, the IRS’s targeting of conservative groups for extra scrutiny.</p><p>Outside the White House though, many in Washington echo the view that an orderly inquiry can bring a needed settling to the Washington drama.</p><div class="injection">

<div id="ezve-inbody-newsletter-widget" class="eznid-1024562">								<div id="ezve-inbody-newsletter-widget-block" class="ezc-csm_html_block ezn-R16_Newsletter_CSMonitor ">		<style>
  .newsletter-email-signup { padding: 20px; margin: 0 9.5%; margin-bottom: 28px; background-color: #F3F3F3;}
  #ezve-inbody-newsletter-widget-block .newsletter-email-signup.sailthru_newsletter h2 {color: #000; padding:0;}
  .newsletter-email-signup p { display: block; padding-bottom: 20px; margin: 0 auto; max-width: 450px; text-align: center; line-height: 1.3; }
  .newsletter-email-signup form { text-align: center; padding: 10px 0 10px 0;}
  .newsletter-email-signup label { display: block; padding-bottom: 20px; font-size:24px; font-weight:600; margin:0 auto; width: 340px; text-align: center; line-height: 1.3;}
  .newsletter-email-signup.sailthru_newsletter .input-wrapper { display: inline-block; width: auto;}
  .newsletter-email-signup.sailthru_newsletter input[type='email'] { box-shadow:none; font-family: "Open Sans","Helvetica Neue",Arial,Helvetica,Verdana,sans-serif; color: #888; border: 1px solid #888; box-sizing: border-box; padding: 0px 0.4em; display: inline-block; margin: 0; max-width: 280px; background-color: #fff; vertical-align: top; border-radius: 0px; height: 44px; font-size: 14px; margin-bottom: 10px; }
  .newsletter-email-signup .submit_btn { font-family: 'Open Sans',Arial,Helvetica,sans-serif; border: none; letter-spacing: .03em; box-sizing: border-box; line-height: 32px; padding: 6px 18px; display: inline-block; margin: 0; border-radius: 0px; font-size: 12px; text-transform: uppercase; font-weight: 600; margin-left: -4.2px; cursor:pointer}
  .newsletter-email-signup.sailthru_newsletter input[type='email']::-webkit-input-placeholder {  padding-left:15px}/* Chrome/Opera/Safari */
  .newsletter-email-signup.sailthru_newsletter input[type='email']::-moz-placeholder {  padding-left:15px}/* Firefox 19+ */
  .newsletter-email-signup.sailthru_newsletter input[type='email']:-ms-input-placeholder {  padding-left:15px}/* IE 10+ */
  .newsletter-email-signup.sailthru_newsletter input[type='email']:-moz-placeholder {  padding-left:15px}/* Firefox 18- */

  @media screen and (min-width: 64em) {
	  .newsletter-email-signup h2 { margin: 0; }
  }
  @media screen and (max-width: 639px) {
	   .newsletter-email-signup { margin-left: 0; margin-right: 0 }
	   .newsletter-email-signup h2 { line-height: 1.1; width: 200px; margin: 0 auto 18px; font-size: 1.9rem }
  }
  @media screen and (min-width: 40em) {
	   .newsletter-email-signup.sailthru_newsletter input[type='email'] { max-width: 280px; width: 280px;}
	   .newsletter-email-signup.sailthru_newsletter .input-wrapper { display: inline-block;}
  }
  @media screen and (max-width: 39em) {
	   .newsletter-email-signup.sailthru_newsletter .input-wrapper { width: 100%;}
  }

</style>
<div class="newsletter-email-signup newsletter_signup_box sailthru_newsletter">
    <form>
        <h2>Follow Stories Like This</h2>
        <p>Get the Monitor stories you care about delivered to your inbox.</p>
        <div class="input-wrapper clearfix">
            <input name="email" type="email" value="" placeholder="E-mail address" class="input_box" />
            <div class="submit_btn clickable">Sign Up</div>
        </div>
        <input type="hidden" name="signup_source" value="responsive-article" />
        <input type="hidden" class="var" value="Politics" />
    </form>
</div>

<div id="newsletterSignupResponse" class="reveal newsletter-email-signup" data-reveal>
  <!-- <h2 id="modalTitle">Thanks for signing up.</h2> -->
  <p class="content"></p>
  <button class="close-button" data-close aria-label="Close modal" type="button">
    <span aria-hidden="true">&times;</span>
  </button>
</div>

<script>
$(function()
{
  $( '.newsletter-email-signup' ).sailthru_signup(
  {
    signup_service_url: csmJs.eZBaseUrl + '/sailthru/signup_with_email',
  });
});
</script>
	</div>	</div></div><p>"A lot of people will find lots of comfort” in Mueller’s appointment, said Sen. Ben Sasse (R) of Nebraska, speaking at a Washington Post forum Wednesday night. In a city that "doesn't work," Senator Sasse said, the FBI can become one institution that regains the confidence of Americans.</p><p>"I want the Bureau to be an institution that the American people can trust,” he said. “I want … the men and women who are public servants in that institution [to] know they're doing meaningful work for their neighbors. And it needs to be protected from politicization."</p>

				</div>
				
				<div class="story-foot">
					
											<div class="rating feedback-widget">
	<div class="question">
		<i
			data-tooltip
			aria-haspopup="true"
			class="icon-info has-tip top"
			data-click-open="false"
			data-disable-hover="true"
			data-allow-html="true"
			title="We have three unique lenses on the news:<br> <ul><li>Understanding each other</li><li>Models of thought - meaning how an issue is framed or looked at, the values and ideals at play, and how thought may be shifting.</li><li>Paths to progress</li></ul>"
		></i>
		<span>Did this story deliver on 'A shift in thought'?</span>
		<i class="icon-thumbs-up"></i>&nbsp;&nbsp;<i class="icon-thumbs-down"></i>
	</div>
	<div class="feedback down stash">
		Thanks for your feedback.
	</div>
	<div class="feedback up stash">
		Great, thanks for your feedback. Please share this story!
	</div>
</div>

<script>

$(function()
{
	$( '.rating' ).rating();
});

</script>					
					
											<div id="what-we-miss-trigger"  class="feedback-widget">
	<a data-toggle="what-we-miss-modal" aria-haspopup="true" class="question">
		Give us your feedback, please.
	</a>
</div>

<div
	class="full reveal what-we-miss-modal"
	id="what-we-miss-modal"
	data-reveal
>
	<div class="content">
		<div class="header row column">
			<div class="float-right">
				<button data-close aria-label="Close reveal" type="button" class="close">
					<span aria-hidden="true"><i class="icon-close"></i></span>
				</button>
			</div>
			<h3 class="float-left">Give us your feedback, please.</h3>
		</div>
		
		<form id="what-we-miss-form">
			<p id="contact-dialog-text" class="row columns">
				We want to hear, did we miss an angle we should have covered? Should we come back to this topic?
				Or just give us a rating for this story. We want to hear from you.
			</p>
			<div id="contact-dialog-reader" class="row">
				<div class="large-6 columns">
					<label>Your name:</label>
					<input name="name" type="text" />
				</div>
				<div class="large-6 columns">
					<label>Your e-mail address:</label>
					<input name="email" type="email" />
				</div>
			</div>
			<div id="contact-dialog-comment" class="row column">
				<label>Your comment:</label>
				<textarea name="message"></textarea>
			</div>
			<div id="contact-dialog-button" class="row cloumn">
				<button type="button" class="csm-btn">Submit</button>
			</div>
			
			<div class="row column" style="height:75px;">&nbsp;</div>
		</form>

		<div class="feedback stash column row">
			Thank you for contacting The Christian Science Monitor.
		</div>
	</div>
</div>


<script>

$(function()
{
	$( '#what-we-miss-form button' ).click( function()
	{
		var nodeId = 1045582;
		var formData = new FormData( document.getElementById( 'what-we-miss-form' ) );
		formData.append( 'subject', document.URL );

		if(
			$( '#what-we-miss-modal' ).find( '[name="name"]' ).val() &&
			$( '#what-we-miss-modal' ).find( '[name="message"]' ).val() &&
			$( '#what-we-miss-modal' ).find( '[name="email"]' ).val() )
		{
			if( /[^\s@]+@[^\s@]+\.[^\s@]+/.test( $( '#what-we-miss-modal' ).find( '[name="email"]' ).val() ) )
			{
				$.ajax(
				{
					type     : 'POST',
					url      : csmJs.eZBaseUrl + '/services/contact_staff/859877/' + nodeId,
					data     : formData,
					processData: false,
					contentType: false,
					dataType : 'html',
				})
				.done( function( result )
				{
					$( '#what-we-miss-modal form' ).hide();
					$( '#what-we-miss-modal .feedback' ).show();
				});
			}
			else
			{
				alert( 'Please enter valid email address.' );
			}
		}
		else
		{
			alert( 'Please fill out all 3 fields.' );
		}
	});
});

</script>					
					
										
					<div class="share-tool near-story-body">
						
	
																																	
	<div id="share-tools-story-below-story" class="gigya_toolbox_wrapper">
		<div
			id="share-tools-story-below-story-gigya-handle"
			class="gigya_toolbox"
			data-providers="facebook,twitter,email"
			data-custom-url=""
			data-custom-title=""
			data-layout="horizontal"
			data-render-only=""
		>
		</div>
	</div>					</div>

					
									</div>
				
			</div>
			
		</div>
	</div>
</article>

<div id="story-bottom">
	<div class="row">
		
		<div class="content-bound small-centered small-11 large-12 columns">
			
						
							<div id="related-stories" class="eza-related_external_links">
					<h2>Next Up</h2>
					<ul id="related-story-block-contents" class="eza-related_external_links">
						
			
		
			
			
																
										
						
												
						
						
																			
						
													<li class="ezc-csm_quiz">
								

								
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail cinema_428x228">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/2015/0708/What-do-you-know-about-Donald-Trump" >			<img
				class=" lazyload"
				data-src="//images.csmonitor.com/csm/2017/01/918788_3_0702-trump-landing-photo_standard.jpg?alias=cinema_428x228"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
															
						
		
	
				
	
				
	

 

			<a href="/csmlists/quizzes"><span class="kicker">Test your knowledge</span></a>
	


				
	
																					

				
			
	<a href="/USA/Politics/2015/0708/What-do-you-know-about-Donald-Trump/Trump-graduated-universities">
		<span class="story_link">
			What do you know about Donald Trump? 
		</span>
	</a>
	
				</h3>
		
					<div class="story-byline eza-authors">By 
				
			
	
				
												
	<a class="author" href="/About/People/Shontee-Pant" rel="author"><span class="author-name">Shontee Pant</span></a>			</div>
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
							</li>
																		
		
			
			
																
										
						
												
						
						
													
								
						
						
													<li class="ezc-csm_article">
								

								
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail cinema_428x228">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/2017/0518/How-can-America-s-spies-navigate-today-s-political-minefields" >			<img
				class=" lazyload"
				data-src="//images.csmonitor.com/csm/2017/05/1038869_1_0518-spies_standard.jpg?alias=cinema_428x228"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
	

 

	
				


	
				
																					

				
			
	<a href="/USA/Politics/2017/0518/How-can-America-s-spies-navigate-today-s-political-minefields">
		<span class="story_link">
			How can America's spies navigate today's political minefields?
		</span>
	</a>
	
				</h3>
		
					<div class="story-byline eza-authors">By 
				
			
	
				
												
	<a class="author" href="/About/People/Jack-Detsch" rel="author"><span class="author-name">Jack Detsch</span></a>			</div>
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
							</li>
																		
		
			
			
																
										
						
												
						
						
													
								
						
						
													<li class="ezc-csm_article">
								

								
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail cinema_428x228">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should" >			<img
				class=" lazyload"
				data-src="//images.csmonitor.com/csm/2017/05/0517%20United_States_Russia.jpg?alias=cinema_428x228"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
	

 

	
				


	
				
																					

				
			
	<a href="/USA/Politics/2017/0517/Democracy-experts-to-Trump-Just-because-you-can-doesn-t-mean-you-should">
		<span class="story_link">
			Democracy experts to Trump: Just because you can, doesn't mean you should
		</span>
	</a>
	
				</h3>
		
					<div class="story-byline eza-authors">By 
				
			
	
				
												
	<a class="author" href="/About/People/Peter-Grier" rel="author"><span class="author-name">Peter Grier</span></a>,		
	
				
												
	<a class="author" href="/About/People/Linda-Feldmann" rel="author"><span class="author-name">Linda Feldmann</span></a>			</div>
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
							</li>
																		
		
			
			
																
										
						
												
						
						
													
								
						
						
													<li class="ezc-csm_article">
								

								
<div class="story_list_item ezv-listing">
			<div class="story_thumbnail cinema_428x228">
			
					
													
	
	
	
	
	
	
	
		
		
									
		
					<a href="/USA/Foreign-Policy/2017/0516/What-Trump-s-intelligence-sharing-with-Russia-may-have-cost-the-US" >			<img
				class=" lazyload"
				data-src="//images.csmonitor.com/csm/2017/05/0516%20USA-TRUMP_ISRAEL.jpg?alias=cinema_428x228"				alt=""
			/>
			</a>			
			</div>
		<div class="story_detail">
		<h3 class="story_headline ">
			

	
														
								
		
	
				
	
				
	

 

	
				


	
				
																					

				
			
	<a href="/USA/Foreign-Policy/2017/0516/What-Trump-s-intelligence-sharing-with-Russia-may-have-cost-the-US">
		<span class="story_link">
			What Trump's intelligence-sharing with Russia may have cost the US
		</span>
	</a>
	
				</h3>
		
					<div class="story-byline eza-authors">By 
				
			
	
				
												
	<a class="author" href="/About/People/Howard-LaFranchi" rel="author"><span class="author-name">Howard LaFranchi</span></a>			</div>
				
				
				
			</div>
	
	
			<div class="clear"></div>
	</div>
							</li>
																		
					
					
	
			
					<li>
				

						<!-- Missing override for 'csm_gallery_list' and view 'extra'. -->	
			</li>
											</ul>
				</div>
					</div>
	</div>
</div>

<script>
	
	$(function()
	{
		// Give some inbody elements to load and set the height
		setInterval( function()
			{
				$( '#right-column' ).impulse(
				{
					colTotalHeight: $( '#main-column').outerHeight(),
				});
			},
			2000
		);

		$( '.gallery-modal' ).modalGallery();
	});
	
</script>

		
<div id="csm-above-footer-1">
	

<div id="ezve-r16-above-footer-1" class="eznid-1045505">								<div id="ezve-r16-above-footer-1-block" class="ezc-csm_html_block ezn-ddp_responsiveArticle_subscribe_ad_A ">		<style scoped>
	#home-subscribe-ad-a .banner {
		background: #FFC700;
		position: relative;
		margin: 50px 0 35px;
		min-height: 40vw;
	}
	#home-subscribe-ad-a .subscribe-binocular-short {
		display: none;
	}
	#home-subscribe-ad-a a {
		color: #0a0a0a;
	}
	#home-subscribe-ad-a p {
		font-family: "Open Sans",Arial,Helvetica,sans-serif;
	}
	#home-subscribe-ad-a .button_link {
		background-color: #007582;
	}
	#home-subscribe-ad-a h2 {
		text-transform: uppercase;
		font-weight: 800;
		font-size: 1.7rem;
		margin: 0 auto 0.6rem;
		width: 195px;
	}
	#home-subscribe-ad-a .column.no-padding {
		padding-left: 0;
		padding-right: 0;
	}
	#home-subscribe-ad-a .column.binocular-container {
		position: absolute;
		bottom: 0;
		padding-right: 10px;
		padding-left: 12px;
	}
	#home-subscribe-ad-a .subscribe-binocular {
		max-width: 113px;
	}
	#home-subscribe-ad-a section.column.no-padding:last-of-type {
		padding: 26px 0;
		padding-right: 8px;
	}
	#home-subscribe-ad-a section.column.no-padding:last-of-type,
	#home-subscribe-ad-a .column.subscribe-container {
		text-align: center;
	}
	#home-subscribe-ad-a .column.subscribe-container img {
		display: block;
		max-width: 160px;
		margin: 0 auto 11px;
	}
	#home-subscribe-ad-a p {
		font-style: italic;
		font-size: 1.2rem;
		font-weight: 600;
	}
	
@media only screen and (min-width:500px) {
	#home-subscribe-ad-a .column.binocular-container {
		position: absolute;
		bottom: 0;
		padding-right: 10px;
		padding-left: 25px;
	}
	#home-subscribe-ad-a .subscribe-binocular {
		max-height: 285px;
		max-width: 100%;
	}
}

@media only screen and (min-width:640px) {
	#home-subscribe-ad-a .banner {
		min-height: 168px;
	}
	#home-subscribe-ad-a .column.binocular-container {
		padding-left: 10px;
	}
	#home-subscribe-ad-a .subscribe-binocular {
		display: none;
	}
	#home-subscribe-ad-a .subscribe-binocular-short {
		display: block;
	}
	#home-subscribe-ad-a section.column.no-padding:last-of-type {
		padding: 42px 12px 22px 0;
		text-align: left;
	}
	#home-subscribe-ad-a h2 {
		width: auto;
		font-size: 1.25rem;
	}
	#home-subscribe-ad-a .column.subscribe-container img {
		max-width: 135px;
	}
	#home-subscribe-ad-a .button_link {
		font-size: 10.5px;
	}
}
@media only screen and (min-width:825px) {
	#home-subscribe-ad-a h2 {
		font-size: 1.55rem;
	}
}
@media only screen and (min-width:1070px) {
	#home-subscribe-ad-a h2 {
		font-size: 1.7rem;
	}
	#home-subscribe-ad-a .column.subscribe-container img {
		max-width: 160px;
	}
	#home-subscribe-ad-a .button_link {
		font-size: 14px;
	}
}
</style>

<div id="home-subscribe-ad-a" class="layout-11-10-8n7n6">
	<div class="wrapper">
		<a href="/d-above-footer">
			<div class="banner clearfix">
				<section class="small-4 medium-3 column binocular-container">
					<img src="//images.csmonitor.com/csm/2017/05/1037910_1_binoculars-short_standard.png?alias=original" alt="binoculars" class="subscribe-binocular-short"/>
					<img src="//images.csmonitor.com/csm/2017/05/1037256_2_binoculars_standard.png?alias=original" alt="binoculars" class="subscribe-binocular"/>
				</section>
				<section class="small-8 small-offset-4 medium-9 medium-offset-3 column no-padding">
					<div class="medium-8 column no-padding">
						<h2>Like what you see here?</h2>
						<p>Less noise. More insight.</p>
					</div>
					<div class="medium-4 column no-padding subscribe-container">
						<img src="//images.csmonitor.com/csm/2017/05/1037935_2_daily-flag_special_standard.png?alias=original" alt="The Christian Science Monitor Daily" />
						<div class="button_link">
							<span>SUBSCRIBE TODAY</span>
						</div>
					</div>
				</section>
			</div>
		</a>
	</div>
</div>
	</div>	</div>
</div>

<div id="csm-above-footer-2">
	
</div>
	

<div id="ezve-r16-above-footer-3" class="eznid-1009580">								<div id="ezve-r16-above-footer-3-block" class="ezc-csm_html_block ezn-R16_Footer_Ad_Slot ">		<div id="ad-footer" class="ad-wrapper" ></div>
	</div>	</div>
<footer>
	<div id="footer-logo" class="branding row columns">
		<a href="/">
			<img
				alt="csm masthead"
				sizes="(max-width: 39.99em) 160px, 214px"
				srcset="/extension/csm_responsive/design/csm_design/images/masthead-large.png 214w, /extension/csm_responsive/design/csm_design/images/masthead-small.png 160w"
				src="/extension/csm_responsive/design/csm_design/images/masthead-large.png">
		</a>
	</div>
	<a href="/About">
		<div id="monitor-difference-1" class="branding row columns">Stay Current. Go Far.</div>
		<div id="monitor-difference-2" class="branding row columns">Discover the Monitor Difference</div>
	</a>
	
	<div id="footer-menu" class="row">
		<div class="footer-menu medium-5 large-12 medium-offset-1 large-offset-0 columns">
			<ul id="footer-links-1">
				<li><a href="/About">About</a></li>
				<li><a href="/About/Contact">Contact Us</a></li>
				<li><a href='/d-footer'>Subscribe</a></li>
				<li><a href="/About/Subscriptions/E-readers">E-Readers</a></li>
				<li><a href="/About/Advertise">Advertise With Us</a></li>
				<li><a href="/About/Careers">Careers</a></li>
				<li><a href="/About/Find-us-online">Find us online</a></li>
			</ul>
		</div>
		<div class="footer-menu medium-5 large-12 end columns">
			<ul id="footer-links-2">
				<li><a href="/csm/contentmap">Content Map</a></li>
				<li><a href="/layout/set/text/textedition">Text Edition</a></li>
				<li><a href="/About/Corrections">Corrections</a></li>
				<li><a href='http://www.csmonitorreprints.com/'>Reprints &amp; Permissions</a></li>
				<li><a href="/Multimedia">Multimedia</a></li>
				<li><a href="/Commentary/A-Christian-Science-Perspective">A Christian Science Perspective</a></li>
			</ul>
		</div>
	</div>
	
	<div id="small-prints" class="row small-11 small-centered columns"><a href="/About">&#169; The Christian Science Monitor.</a><a href="/About/Terms">All Rights Reserved. Terms.</a><a href="/About/Privacy-Policy">Privacy Policy.</a></div>

</footer>
	</div>
	
	<div id="page-bottom-scripts">

	<script>
	
		window.lazySizesConfig = window.lazySizesConfig || {};
		window.lazySizesConfig.loadMode = 1;
	
	</script>

	<script type="text/javascript" src="/var/ezflow_site/cache/public/javascript/362cc5a0010805cf816c9a2b6358eddf_1495097842.js" charset="utf-8"></script>


	
	
	
	
	
	
	
	

	<script>
	
	$(function()
	{
		$('body').responsivebody();
		$('body').userauth();
		$(document).foundation();
	});
	
	</script>

			<script type="text/javascript">_satellite.pageBottom();</script>
	</div>

	<div id="backdrop-shadow"></div>
	
</body>
</html>
